Missing render option in render dialog in WL9.5?

When I rendered an audio file in WL9.1 I had the option to exclude the bypassed plugins.

At exactly this position is now the option to save the master preset into the audio file.
But the other option is gone.
How do I exclude bypassed plugins from rendering through the master realm?

See attached screenshots…


Indeed, this option was removed because it created some confusion. The idea was to have the option “Do not render bypassed plugins” always ON (so that bypassed plugins are always excluded). Unfortunately, there was a mistake and the option is always OFF. This bug will be fixed in next minor update.
I the mean time, you could use the Option “Active On/Off” when you right click on a slot.

Hi there, I was looking for a topic like this one. I had the same problem with the missing Exclude Master Section Bypassed Plugins option and couldn’t figure it out. Thank you for telling that Philippe! :slight_smile:

Exclude Master Section Bypassed Plugins
(I write it down again so anyone using the exact phrase as keyword will find this topic faster)

I’ll use the “Active” alternative and will look forward for the update.

I noticed the same issue and was ready to post when I saw this post. Thanks for posting