Missing Thumbnail Cache

Hello,

I am currently using MAC 10.9.5 and I had been using Cubase 8.5 until three months ago and I’ve updated to Cubase 9.5

So basically I have both Cubase 8.5 and 9.5 installed on my computer at the moment.

I have a problem with Cubase 9.5 though. There’s this [Missing Thumbnail Cache] message appears when trying to insert a video file.

I searched on Google and try to find some workarounds but I failed.

It still doesn’t seem to work even when I press “Generate Thumbnail Cache” on Open Full Window.

QuickTime Player is installed properly, but there’s a problem with ‘video playback’ when I go into ’Studio setup’. I can’t figure out what causes this. Please let me know any possible workarounds.

I hope to hear from you soon.

Hi,

Cubase 9.5 is using a new internal video engine, which is not based on Quick Time anymore. Please make sure you are using supported video codec.

Hello,
Same problem here on windows7 and cubase 9.5.1:
I can read and see the video but no Thumbnail : I convert with adobe media encoder h.264/aac so mp4 files the thumbail are create in cubase :
xxxx.v2cache
but not read: MIssing Thumbnail cache
the same mp4 is ok in cubase 9 with thumabail generade : xxxxx.vcache
So the only solution I found is to use microsoft avi but the file goes from 24Mb to 245Mb
Hope Steinberg will propose an update in few time because the update 9.5.3 was a version I desinstalled due to bug added from the version I use now 9.5.1
Best regards

Hi,
I have the same problem on Win7 too, with Cubase 9.5.41. It doesn’t matter whether I use different formats and H.264 codecs or not. It’s a freshly reinstalled PC with up-to-date drivers and Windows updates. I rebooted my machine several times and tried to open an older project which has been made in Cubase 9 before, still I got this annoying message “Missing Thumbnail Cache” when I import a video. I didn’t have this issue before the reinstallation however, that’s why I think I lack some kind of a driver or something but I’m not sure. I’m really clueless right now, and I couldn’t find any working solutions on the forum, neither from Steinberg support as it seems they don’t want to answer just yet.

Do you think upgrading to Cubase 10 could solve this solution?
Thanks,
Ben

Hi,

I don’t know. But there is Cubase 10 Trial available already, so you can try by yourself.