MixConsole - Missing Toolbar

When I open MixConsole, the toolbar at the very top above the EQ thumbnails (that allows configuration of racks, linking etc) is missing, so I currently can’t customise the mixer.

It appears correctly when I open MixConsole 2 & 3.

Is this happening for anyone else?

I’ve tested it using completely blank project and it still happens.

Hi,

This is an known issue. The only one solution is to trash Preferences. I’m sorry.

Okay, thanks for letting me know Martin.

I just noticed I have this problem too since I "upgraded’ to C9. Please remind me how to trash preferences so that I can get back to normal!

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/

You can actually get away with just deleting these 2 files from the appdata folder for this fix.

Defaults.xml
Default project Workspace.xml

Restart Cubase and make sure to save a new workspace with the mixer and toolbar as you would normally use them. If it happens again just recall the workspace.

NB: Update was released today but they haven’t fixed this.

OK, thanks. And yes, annoying that it has not been fixed in 9.0.10 as it seems to have been a known problem.

Hi,

There is a workaround, how to fix it.

  • Open the MixConsole.
  • from the Window menu, select Windows.
  • In the Window dialog select MixConsole from the list on the left side.
  • Click to the Reset Layout button.

=> MixConsole window closes. Once you reopen it, you will get the default settings of the MixConsole.

Perfect, that solved the problem. Many thanks Martin!

Thanks Martin, spent over an hour trying to fix this!? How is it that things like this can go under the radar? Very frustrating and annoying.

Thanks
SkM

THANKS A LOT !!!


Thanks Martin.Jirsak , i had trouble with Mix console tool bar as well, i did not have it ,i followed your advice and yay got it ,thanks so much …Tony

This is still a problem in 9.5!!! I just resized the mixconsole and poof - the toolbar is gone.
The solution here works, but this should be fixed!

Yes I have got this as well. Really annoying. I tried removing the preferences folder and this did nothing.

Hi,

Yes, this is the only one solution.

I actually wish my toolbar would disappear… I got KC for everything I need up there, and it would give me more space and less zooming and scrolling. We can cusomize about everything in cubase, so add hide and show the toolbar as well, please!

Thanks very much for that fix here too !

Thank you. :slight_smile:

And another HUGE vote of appreciation for the workaround!

Rick