Mixdown audio glitching with Micrologue automation

Hello there!

I’ve noticed that whenever I try to create a mixdown of a track with an instance of Micrologue with some kind of CC automation (tried a few parametres, all seemed to cause the same issue), the resulting audio is extremely glitchy, sounding a bit like the CPU is at its limits.

I’ve tried using a couple of different audio unit synths, like the Model D and Synth One, and haven’t been able to replicate the issue with anything else than the Micrologue.

The issue manifests even if there is nothing else than just one instance of Micrologue running and playing a single note.

I have a 7th gen iPad with the latest iOS.

Unfortunately, I’m pretty new to using Cubasis seriously so I’m not sure if this is a new problem introduced in the latest Cubasis version.


Hi @tuntuva,

Thank you for your message and welcome to the Cubasis forum!
Please provide us with a short clip that shows the steps and visualizes the issue!


Edit: huh, I can’t post links and am unable to attach the video file because it’s too large. How can I show the video demonstrating the steps to you?

I guess here’s one way. Add this to a youtu.be url: QAkAMjt7qpg

I first demonstrate how of the three synths present at first, only the second SynthMaster One track has MIDI automation in the form of a filter sweep. I then show how the three synths sound like in the regular project view. At 0.20 I create a mixdown of the three synths and play it. Everything sounds normal.

Next I undo deleting a fourth track which is a second instance of Micrologue, this time with MIDI automation in the form of a filter sweep. I play the four tracks in project view and they all sound normal. When, however, at 0:50 I create a mixdown with this fourth automated Micrologue instance, the resulting audio is garbled and glitchy.

Hope that helps!

Hi @tuntuva,

Thank you for your report, which has been added to our bugbase and shared with the team.