Mixdown coming out lower quality

When I mixdown to a wav file, my project sounds grainy and less warm than the version I hear in cubase. What can I do to make the mixdown the best quality possible? I’m using Cubase 6 and I’m using MIDI VST instruments like “The Grand” and Halion Orchestral sounds


If you mix down to a 16 bit 44.1Khz wave (or higher sample/bit rate) it should not be grainy or less warm.

Check your export settings, make sure you’re not clipping anything, audition the mixdown file in Cubase to check you’re not thrown by some crappy audio player quality or added eq or other enhancement.
Also make sure you don’t have any effect in control room that you hear on playback but not on the export.

I’ve noticed this too but I found a work around. Right before I create my 2 track mix, I close C8 then reopen it. This seems to work. Btw, I always perform a real time mix. I have to to incorporate outboard gear.