Mixdown export sounds muffled, boxed-in. What am I doing wro

Hello!

I’ve been having this issue pop-up here and there and I would like to know specifically what’s happening and what to avoid to not have this issue. My mix sounds great in Cubase, but then when I export it as either an MP3 or a WAV file (24bit, any sampling rate), the high-ends are cut-off, muffled, and it just sounds boxed in.

I have two examples here to show. “The Cat Lady.mp3” is a mixdown export from Cubase, whereas “Cat Lady Music.mp3” is recorded directly from Cubase using a MicroTrack II and then changed to MP3 through Audacity. Please compare to see for yourself.
The Cat Lady.mp3 (686 KB)
Cat Lady Music.mp3 (251 KB)
In this instance, my VSTis are set up as instrument channels (sometimes MIDI, but not in this case). I then have an insert into some channels for Virtual SoundStage as spatial and ER treatment, and then send all the channels separately to an FX channel with B2 Reverb. This seems to happen more often when combining inserts and sends, but I’ve never heard of this being a no-no. Is it?

When researching this problem before, I’ve read about routing issues. But I look at my MixConsole and nothing jumps out at me. I’ve attached a photo of it.
MixConsole.jpg
I’d appreciate any help with this, it can be pretty deflating.

I had this problem until I changed the routing of all my instruments. Instead of having all of them go through the “stereo out”, I route them through a single mix bus now (including any fx channels). Now, with all my stuff being routed through one channel, which is then routed to the main outs, I’ve gotten much better sounding and more accurate mixes. From what I’ve deduced, having your instruments go through your main outs, as well as the overall mix, you almost double each signal going through the main outs of cubase… Perhaps start with that.

How are you playing the mixdown files? Are you listening back to the mix on iTunes?
Load the mix down back into Cubase from the Pool to compare the sound.
Can you stick with WAV files instead of MP3?
I hope this helps,
Nice music, BTW.

I route them through a single mix bus now (including any fx channels

Hi.
can u explain this ? do u mean u routh all channels in project to a group channel and export from that group channel instead of “stereo out” ?

Are you certain you don’t have any insert effects in the control room?
These would be included in a physical recording but not in an export.

I was also wondering about this. Surly this group channel must then be routed to the "stereo out " to be heard? So why not just cut out the middle man?

I generally put my ‘mastering’ effects on a group channel. The reason is so that I can play some tracks without those effects applied. For example if I export a mastered version via the group and import it then the new track which has already been ‘mastered’ can then go straight to the main outputs with no effects applied.

But that’s an aside, I’ve never noticed any difference between export and live playing in Cubase, except for when plugins are free running, not tempo synced (e.g. big phasers).

Mike.

That’s what I thought too, until I tried it. I don’t know exactly why, but setting it up this way, and having everything go through a single bus first before the main outs really cleaned up my mixes. Maybe it was an error on my part somewhere that caused me to get weird mixes. But it’s substantially improved my mix accuracy.

this happened to me, and it turns out I had “mono mixdown” checked. This will cause the “telephone” muffle you’re hearing. When i deactivated it, it seemed to fix the problem

I know there are some that disagree and give scientific examples how the audio mixdown function should sound exactly the same as your mix pre export but I am going to ignore those claims and trust my ears (and the ears of others). What you are discribing is exactly the same thing I experienced when I first started using Cubase. I would mix and then audio mixdown only to find that the process messed with overall quality, eq, etc. The only processes that work 100% accurate to my ears are either mixdown externally (either to hardware like the Tascam DA-3000 or a 2-track application like WaveLab) or you can mixdown to a stereo track within the Cubase project itself. Cubase’s audio mixdown process (and this may be the case with other DAW software as well) always sounds like crap to me and I think it has to do with digital summing.

1 Like

Yes this is one of the processes I described which is to mixdown to a stereo track within the project. You can then export the stereo track to WAV and convert to MP3 (FWIW I use Wabelab for this process).

does real time export do the same good result u describe ,or u have to go out from the converter and back to record it to cubase/wavlab ?

I personally have never found any difference. I generally export to WAV, then automatically re-import so I can keep and check different mixes if I need to. I’ve A/B’d these in the past with the ‘live mix’ sound, no change! And also A/B’d the tracks played via other tools like Windows Media Player (using the same studio sound card outputs), no change.

One thing to bear in mind is that if you add plugins on the output mix bus then you will be listening to the exported mix through the plugins twice. To avoid this I generally add mix bus plugins to a group and route all tracks to the group, then when exported wavs are re-imported they go through the output bus which has no effects.

Sometimes I bus them to different sound card outputs so I can swiftly A/B/C my mixes using hardware mixer channels, slightly easier than in software.

Ah, I’d like an export function which did both WAV and MP3 at the same time, that’d save me time when firing mixdowns off to people!!

Mike.

for not routing the bounced mix through “mastering” fx with stereo bus 1 u can create stereo bus 2 and rout the bounced mix through it!( u will need go to preferences somewhere and uncheck a function there to use the same HW output of your sound card)

No exporting tracks does not have problems…audio mixdown and its summing does in my opinion.

sorry, i was misunderstood … i meant the all audio mixdown with the thick checked for “real time export” in export window, it sums and bounce the mix ITB but in real time !

Even audio mixtown in realtime… again…in my strong opinion…sounds like doo doo!!
But hey its just my (strong) opinion… try my suggestions and judge for yourself! :smiley:

is it possible that some different Machines setups somehow have different results ? i too don’t hear any difference when exporting mixdown,but maybe its my own ears ! :wink:
usually my mixes get doo doo(whats a doo doo anyway ?? :mrgreen: ) when i mixed them like that :unamused:

My answer is no. I am not the first to discuss this discrepancy between the audio mixdown and what the original project mix sounds like. I’ve compared the audio mixdown function with many different versions of Cubase using different computers as well. It’s a highly debatable subject but I stand my ground when I say that real-time mixdowns to a virtual (or external) 2-track deck is the only way that mixes maintain their original sonic qualities. It’s the same reason people are passionate about mixing with summing boxes or analog boards.

yeah i know u are not the first one who claims this… there was a topic on other forums as well about this problem, and especially with cubase’s mixdown export not faithful to actual ITB mix. some of my colleagues even went to logic believing what they hear there when mixing is what they exactly get when exporting mixdown…(well i know this cubase/logic statement can be flammable but thats their opinion )