Mixdown output solved and hello/thankyou

Just a preface. I switched over from Logic (on my old Mac) to Cubase when my Mac bottomed out and I didn’t wish to buy a new one, but I’m very much liking Cubase and going to stick with it, tried Reaper as well, but I like this better. Anyway, this is my first post, but I owe a bunch of you an apology! because when I looked at the issue I had which is in the title and everyone of you said, “it’s because of your audio drivers enhancement settings” I cursed every single one of you. I’m an idiot!

To get to the point, I see others with the same issue and I had some settings in a place I didn’t even think to check that eq’d the sound and was ruining my mixes going from ASIO driver to regular. I dunno what inspired me to troubleshoot again, but a pretty decent troubleshooting technique was switching between ASIO and your primary sound driver, and then you’re right when the sound is identical.

So, thanks guys and I’m sure I’ll have lots of silly questions in the future. :smiley: