Mixdown Problems Tracks Missing


This has been happening on a regular basis and I don’t know what I’m doing wrong because this is not normal in any other DAW I’ve ever used.

I set up a track and then duplicated it with all the custom settings.
Those duplicated tracks don’t show up on the final mix down.
I click the “e” on one track then cycle though each track in the “Channel Settings” making sure each track is set to send to the Stereo Master Track, basically I just cycle thought the Channel Settings by clicking the up or down arrows on the dialog box and it seems to reset something, then I do the Audio Export and Low and Behold all the tracks are mixed down to the final mix.

Also I have observed that the effects button on the track is highlighted blue while the “Channel Settings” is open as it should be but also notice that it sometimes stays selected even after the Channel Setting dialog is closed.

Anyone else having this problem?


Could you try in Cubase Safe Start Mode, please?

Hi Martin, I’m trying the preference "VST > “Connect Sends Automatically for Each Newly Created Channel” to see if that solves the problem, will post back if that works. Thank you for your help.