Mixdown & Render In Place Freeze Cubase when using Loopmash

This is surely a bug, because Cubase Pro 9 with last update becomes completely unusable for several minutes. Finally, i’m forced to close it with the task manager. Here is the display that appeared after 10 minutes of waiting. Render in Place or audio export of the solo track, nothing works, Cubase freezes. :frowning:

I’m sure it’ a bug… something wrongs with Loopmash and audio exporting.

rlebla
Freezing Screen Bug Loop Mash.JPG

i have the same problem.

Same here.
System: Win 10 Pro x64 (1703), Cubase 9.5.1 Pro, RME-FF400

Yes, Cubase freezes as soon as the midi data is reading.
But it works in real time mode (audio mix-down).

I can confirm: Audio-Mix-down in Realtime-Mode is a workaround.

Still here, and sometimes, just by moving midi notes with the acoustic feedback enabled ( with or without, there is no audio when moving notes ), the application freeze, and need a kill task to go further.
Conclusion for Loopmash, disable Acoustic feedback, and don’t use render in place :wink: