Mixdown Volume Drops

Hi,

After spending weeks writing, mixing and mastering a track in Cubase Elements 10, I mixed it down and imported the mixdown into a new session to check the track. Everything sounded good. Then I listened to it back through Windows Media Player and the track had very noticeable volume drops at certain places, usually where the music is at it’s loudest (particularly guitar and kit entries).

In the mix, I made sure that none of the individual instrument or audio tracks peaked or that the master peaked at all. I only added a few inserts to some of the tracks, (E.Q, a Limiter on one track) and I set up two FX tracks as reverb buses for a choral and a Kit track.

I’ve attached screenshots of my Project Setup and Mixdown options.

I’ve tried mixing down as .wav (16/24/32 bit) and as .MP3 but all suffer the same problem. The end result is the track sounds like it has a limiter working away and yanking the volume down at some of the louder points, even though I don’t have any processing on the Master fader.

I’ve also noticed that the volume sounds louder outside of Cubase than in. I’ve played the track through WMP and Audacity and still the same problem persists. I’m using Asio drivers in Cubase but WDM drivers outside. As you can probably imagine, it’s annoying having spent weeks on a project to get to the final hurdle and find all that work is being undone for some reason.

I’m relatively new to Cubase and don’t tend to mess around with settings etc. I’m working on Windows 10. If anyone has an answer, please help! :confused:


Check the exported file - what does its wave look like? Are the peaks obviosuly cut?

The wave looks fine on all the mixdown tracks, no obvious cuts etc.

UPDATE:

I’ve now listened to two versions of the track (.mp3 and 32 bit .wav) through an Mp3 player and portable speaker and playback is fine, no volume drops. I’ve also listened to those tracks through my PC but over a set of wired headphones and a set of Bluetooth headphones. Again, there was no drop in volume, so I assume there’s an issue with my speakers, even though playback in Cubase via Asio is fine, playback in windows media player/Audacity is not :confused:

Maybe time for some new monitors.

UPDATE 2:

SO, having recently upgraded my monitors to Yamaha HS5’s, I’ve noticed that this problem is still occurring. I’m not sure if it’s an ASIO/Realtek audio driver problem or what really.

As previously stated, the exported track seems to dip in volume when played outside of Cubase (e.g. windows media player/audacity), even though there are no peaks and I have spent a couple of weeks remixing and mastering to ensure everything is OK.

The problem is difficult to explain without being able to actually listen to it, but if you’ve ever gone to the cinema to watch an action movie etc, where there’s loud music and SFX happening all at once, sometimes there’ll be a point where the whole sound seems to dip in volume and become muffled. I always assumed that this was because a limiter was working hard to stop everything from clipping. However, I don’t have any limiters/compressors or any other processing on the master and only have one limiter working on a single instrument track.

If anyone has any ideas to solve this problem, please let me know as I’m at my wits end at the moment. Thanks!

Yep. Been here. The problem is that you are not using the Control Room output BY ITSELF. You are actually using the OUTPUT section COMBINED with the CONTROL ROOM, hence the louder (and actually distorted if you don’t reduce the overall volume) playback you hear from your monitors as you mix down.

What you are hearing in your finished mixdown is just the lower output volume of the Stereo Pair WITHOUT the PARALLEL Control Room output. Remove the Stereo Output connection in your Audio Connections tab, turn on the Control Room, and install your output audio connections there.

Haha, you might be shaking your head right now but this is how Cubase is designed to run. True, you can instead remove the audio connections to the CR and mix this way, but you are missing the features of the CR. My thought here to you is don’t fight the use of the CR. With a little effort you will master it’s use and create better mixes.

Thanks for your detailed reply!

However, I’m using Cubase Elements 10, so don’t have access to the control room at all, as far as I’m aware its a PRO feature only, although I’ve only been using Cubase for a year so might be wrong.

Anyway, I haven’t been using the control room so I don’t think that would be the problem. Thanks for the reply though!

Any other ideas?

Hm. You may still have some type of added bus… Does Elements have a drop down Audio Connections page? I would look there. Sorry about the misunderstanding, but it does sound like you are paralleling the output of your project somehow which would create your problem.

It has an Audio Connections option under the Studio tab. I’ve added some screenshots so you can see if there’s anything unusual there but I don’t think there is.

I’ve tried setting up group channels for my Instruments and audio and then sent them to another group channel as a Master Bus, before sending it all to stereo out but still the problem persists.

Also, I have used several instances of Play which have more than one instrument allotted to them, e.g. 1 instance has Pizzicato strings (so Violin 1, Violin 2, Viola, Cello and Bass Pizz, each sent to a different midi track associated with that instance of Play). Originally, I had all the instruments in an instance of Play set to Main L/R. Then, I tried sending each instrument in an instance of Play to a different output (Main LR, 3,4 5,6 etc.) and activated those outputs. I repeated this process for each instance of Play that contained more than one instrument. After a lot of fiddling around, I finally exported as a 32bit 44.100khz Wav and same problem occurred. Sounds fine in Cubase mix but muffled and drops in volume when listening to it outside of Cubase.


OK, you are right, there are no dual output options in C Elements.

Hm. I’ve got nothing to add here. There has to be a reason for what you are experiencing but I don’t know what it might be. Good luck with your projects, I’m thinking you will sort this.