Mixdown will not change to16 bit anymore..


This is totally new to me…

When my song is finished and I go to “Export-AudioMixdown” Check 44,1 and 16 bit the resulting file still is 32 bit float and 48 kHz, I have done this for years whitout any problems. I have the latest update Nuendo. I use the Apogee Dither HI-16bit on masterbus but that have not been an issue before…

Is there something I miss here??

Please help, Micke S.

by the way, i would rather do something else, in the mix-down-process. i would render the final mixdown in the quality, which you edited the mix, so that you got first the high-quality version on disk( in the project-folder for example) and than afterward i would import the hi-res- file into an new project (or a cleaned continued save version of the previous project) with the same Quality-settings in the project-settings-section and then resample it in Red-Book-Standard, 16-Bit, 44,1kHz for CD-processing). that´s the way all professional mixing-engineers make, for the prepariton of the Mastering-Enginner/ the Mastering-Process. make a high-resolution mix-down and than do or let do all other things in the Mastering-Session, to improve anything for the final-CD-ready mix-down. did you tried to do it this way, if it maybe will works than, in this way?

How/where are you checking it?

I think you are exporting mp3’s …


Now i notice that it does not matter what kind of resolution I choose, i am stuck with 48kHz and 27-32bit. I can see how I can convert a file down to 16 bit in the mediawindow but how do I alter to mp3?

But most of all… I am used to just export my files to CD quality by choose the option in audiomixdown and now of a sudden it is not possible. A bug?


Hi Soderlund,

could you please post a screenshot of your Export window showing your settings?

All the best

Hi, well here it is…


But with “rightclick-audio-statistics”, do you mean in Nuendo? Because as far as I can tell you can’t do that unless you’re looking at an already imported file, correct? So having said that, if you go to


and look at “On Import Audio Files”, what is selected? I would think that if you’ve selected “Use Settings” and then checked “Convert and Copy to Project if needed” is selected you might actually get the files automatically converted on re-import after having done an export audio mixdown.

So another way of checking that would be to select “File”-“import”-“audio file” and just navigate to the file you exported and instead of importing it just read the file description at the bottom of the window…

Thanks for your help. I do not IMPORT anything, Here you can see at the attached screenshot. I mixed down my monotracks to one stereotrack kept the stereo 48k 32 bit float and saved it. Then I open a new empty session, import the stereotrack which is 48k 32bit. In same session I now make an audio mixdown and choosing 44,1kHz 16bit. the resulting file still is 48k 32bit as you can see in the attachment… I was also thinking that something in “preferences” might be checked that not soposed to be but…I mean, I have done this for YEARS and it always worked as soposed but not now… Can it have to do with the latest update??


You are though. In your export settings you have “Import Into Project”, 'Pool" and “Audio Track” selected.

So again,

  1. what are the settings in your preferences (the one I asked about earlier)?
  2. what do you see if you instead of looking at the file in the pool

a - save/export it to the desktop (for example),
b - do NOT select “Import Into Project”
c - open File/Import and navigate to the file you saved/exported to the desktop



I was wrong you are RIGHT!! It WAS the Preference box that was ticked meaning convert everything to my sessions.
I dont know how this happend, as I say it has worked before…

Well problem SOLVED many many THANKS for your effort!

Best Regards Micke S.

You’re welcome :slight_smile: