mixer appearance with ARIA or Halion

mixer with ARIA.PNG
mixer with Halion.PNG

  1. When I use Halion instruments their (abbreviated) names appear under the faders in the mixer. However, when using ARIA only the first instrument is listed by name, the rest just says Out1. How can I change that?
    (with Halion the mixer also always shows all 16 channels, even if not used, can this be changed?)

  2. I am also somewhat confused by how reverb i handled. I can hear reverb (both with ARIA and Halion), but I see no place where anything is routed to any reverbs. The Reverb fader in the mixer is inactive, so it’s not related to that.

  3. Another vexing thing is also that neither in ARIA nor Halion, when clicking on the keyboard on the bottom, do I hear the instrument sounds. They do play back, but it would be good to be able to hear the sounds when choosing them. Is there a setting I am missing that makes this possible (in Finale I am used to doing that without problems).

  4. And one comment regarding the mixer: in the 1.03 Version History document, under Issues resoved it says - “The Mixer is no longer forced to be on top of all other windows (Windows only).” I can’t actually remember if it was on top before, but it would really be better if it could indeed stay on top of all windows, so that it doesn’t disappear every time I make an adjustment or start playback.

Thanks for all any input/clarifications!

Just to answer some of your questions:

No, HALion is a multitimbral instrument which can produce 16 different instruments at the same time. Accordingly it has 16 outputs and thus occupies 16 channels in the mixer.

Each channel has a send section, but by default it is not shown. In the mixer window find the button called “Sends”. Click on it and the sends section will get unfolded. There you can see that every instrument channel will send to the effect channel, which by default is set up with a reverb as insert effect.

Strange. The instruments shall sound when playing on the on-screen keyboard. With what kind of instruments do you try? Many sounds from the Symphonic Orchestra library don’t immediately sound, because you have to pull up the modulation wheel (which in that case controls the volume). But try with e.g. a piano, that shall make noise immediately.

But it really was on top of everything, even if you sent Dorico to the back and focused on some other program, the mixer would be still in the way.

The instruments shall sound when playing on the on-screen keyboard. With what kind of instruments do you try? Many sounds from the Symphonic Orchestra library don’t immediately sound, because you have to pull up the modulation wheel (which in that case controls the volume). But try with e.g. a piano, that shall make noise immediately.

Tried many, but no instruments sound. When attempting to raise the level via the mod wheel it skip right back down and doesn’t stay raised. During actual playback it plays the written notes OK, and also notes I click on the keyboard.

What about my questions regarding ARIA and GPO? That’s really what I prefer to use. Any ideas?

As to 1, it is my experience that if you, after setting up the instruments in the Aria Player Multi VST_x64 with individual output channels, click Play menu | “Load Sounds for Unassigned Instruments” in Play mode - and double check that the instruments are still assigned to the correct player/midi channel - and finally close and reopen the Mixer, everything should now look correct. Provided you use Aria Player Multi VST_x64; the other Aria Player only has one stereo out.
Skærmbillede (4).png

How about your Dorico preferences, do you have the option “Suspend audio device in background” ticked? If so, please untick and try again.

do you have the option “Suspend audio device in background” ticked? If so, please untick

Yes, it was ticked, and unticking it resolved the problem. Thanks! (“there’s always another button” - the best advice for those moments in the studio, staring at a huge console, many lights blinking, yet not a sound to be coaxed out of it …)

if you, after setting up the instruments in the Aria Player Multi VST_x64 with individual output channels, click Play menu | “Load Sounds for Unassigned Instruments” in Play mode - and double check that the instruments are still assigned to the correct player/midi channel - and finally close and reopen the Mixer, everything should now look correct.

That does work … but only sort-of … it adds 16 channels to each instance, and each instrument shows with its correct abbreviated name on its channel, but the sound is routed to its Out1 fader, making the whole thing kind of unusable. If you look at my original attached image (mixer with ARIA), that would really be best, except I wish the instrument names would show instead of just Out1. It’s OK with just a few tracks, but with a large score, where one might want to adjust levels of various instruments it will get confusing.

Are you using the Aria Player Multi? The other Aria Player only has one stereo out; all instruments get mixed to this output.
Take a look at the attached image; you have to click on 1/2 and select an output channel for each instrument. On the 2-channel Aria Player all other channels than 1/2 are greyed out and can not be selected. Only Aria Player Multi allows you to select all 16 stereo channels.
Skærmbillede (4)_.png

ARIA VST_x64.PNG

Are you using the Aria Player Multi?

yes, each instrument has its own ARIA instance (1-6) and is assigned to the corresponding output channels (1-6). Nevertheless, the result is as per the attached image, which works fine, but I really would like to find a way to see the instrument names on the bottom of the mixer fader

Mike,
You may be using Aria_Multi, but you are sending the instrument to output 1/2. You can use one instance of the Aria_Multi, but instruments have to be assigned to 3/4, 5/6, etc. in order not to show up in column 1 in the mixer.
mixer.png

ARIA VST_x64_1instance.PNG
yes, exactly, that’s what I’m trying to do (as per your image)
however, only output 1/2 is available, all the others (on all tracks) are greyed out. I wonder why?

Don’t use the 2-channel plugin. I tried and managed to get 3 instruments loaded and looking the way you want, but that is about the best I could achieve. It is really hit and miss. Sometimes it would only assign a name to only one channel, other times 2 or 3 or 4 (once), but never more than that. Better to use the multi-channel plugin the way I described. That approach seems to work every time.
Skærmbillede (5).png

You are NOT using the multi-channel plugin, Mike. You are using the 2-channel plugin. The multi-channel plugin is called ARIA Player Multi VST_x64. The one you use has no “Multi” in its name.

You are NOT using the multi-channel plugin, Mike. You are using the 2-channel plugin. The multi-channel plugin is called ARIA Player Multi VST_x64. The one you use has no “Multi” in its name.

You’re absolutely right … I was being really thick here. So now the question is why does the Multi ARIA not show in my VST drop down list. I’ve done this whitelisting, etc. a long time ago and simply can’t remember what I put where. Can you specify exactly which files should be where? (Windows 8.1)

Better to use the multi-channel plugin the way I described.

Yes, Absolulety, just need to figure out how to get the Multi being installed in the right place.
Thanks for all of your help (and patience …) so far.
Michael
Attached one reference I’ve found for the .dll, but I don’t think this is it, there should be lots of other places where this should be (and this .dll also looks rather old)
ARIA Multi.PNG

Got it! Done. Thanks.