Mixer nuisance (or bug?)

I have created my first N6 template which includes the following routing:

(example 1)

dialog audio track to

  • dialog bus
  • dialog edit bus

dialog bus to

  • full mix output
  • dialog stem output

(example 2)

pfx audio track to

  • pfx bus
  • dialog edit bus

pfx bus to

  • full mix output
  • music & effects mix output
  • sfx stem output

    All of the above saved in a template. When I open up this template only the outputs marked in green above are actually activated. This despite me having activated them all before saving to template. The same applies to me saving to a regular .npr file and reopening. I have to re-activate paths every single time. Drives me nuts.

Is this a bug people can confirm? Or am I missing something here?

I just did a test based on your example.
I am saving the template/project with Direct Outs with Summing Mode on.
They open the same way they were saved, so I can not reproduce your problem.
This is on PC, see specs below.

I just tried it again.

Switching on “summing” doesn’t change anything. I was able to route to multiple outs simultaneously by holding down the shift key and clicking. When I then saved this new project with summing enabled and all the direct outputs active not only did it not activate all outputs but it also didn’t remember that summing was enabled.

I also have the same problem when activating a project in another window. So the issue seems to be that Nuendo doesn’t want to activate (or properly store) the direct output routing.

Are there any other settings you can think of that I’m missing?

This is annoying me more and more.

As expected this occurs also when putting my computer to sleep and waking it up again.

But not only that, when it does, it exhibits the same issue as my laptop, which is that audio is visible but despite turning all routing back on nothing is heard. Closing the project and then attempting to quit Nuendo only results in it hanging/crashing with no way of force-quitting it. Restart is the only way out of that one.

So for me currently sleep=restart if Nuendo is up.

On 10.7.4/N6.0.2 here.

I set up a broadcast template with Direct Routing and Summing off. Shift + click on the multiple OPs from a Group successfully enabled all the OPs. Closing the session and reopening set my multi OPs back to being disabled.

Noticed this - in the Channel’s Inspector window (left of Edit), the Direct Routing tab can be “enabled” much like you would enable/disable the entire EQ or Insert bay. Once I clicked this on (turned blue) then activated the multiple OPs, saved and closed session, quit and reopened, the Direct Routing remained active.

I’ve saved my template identically, and now my template opens up with ALL my direct routing activated successfully.

Hope this helps.

And to clarify, when I did not have the “Direct Routing” tab enabled (blue), reopening the template resulted in random OPs being activated with others being deactivate - much like you encountered originally.


Are you talking about this? Because that is actually the Summing Mode on/off switch.

I am, but I noticed that in the Direct Routing rack on the MixConsole you can also engage the Summing via a right mouse click menu. I had wondered if Lydiot was going about it this way instead of clicking the tab in the Inspector, and if that was a faulty mouse command somehow.

I’m not seeing this tab at all.

Right click in the Inspector to turn on what you can see there

Ok. Trying now…


It’s very strange. I tried this earlier from within the mixer and it didn’t work. I hope it was because I did something wrong. At any rate it appears to be working now.

If anyone else tries to do this retroactively like I did I suggest you do it in the mixer since you can highlight many tracks and then Shift+Alt click to apply the same action to all.

Anyways, thanks for making me try this again!