Mixer scroling bug (after fader listen mode)

When the scrooll is at the and of the mixer… its not synhro with the main project window… but when i move scrooll one step… it works

it looks like i turn off “after fader listen mode” when the scrool is at the and of the mixer, but i didnt

I made video


Do you use Zones in the MixConsole? Aren’t those channels in the Right Zone?

still the same situacion … this is some bug …