Mixer window, channels editor bug

Does this happens?
If I remember well, some years ago, there was an option to use multi editors or not (maybe on Cubase SX)
But I thought it was removed on newer versions.
Now it is happening accidentally using key commands.

Hi,

That’s not a bug.

In the Channel Settings window click to the Functions menu and enable/disable “Follow ‘e’ buttons or selection changes”.

Right, thanks for to info. I was a bit confused on how it works. It works separately for each channel. Nice.
Thanks