modwheel-daten/ atomationskurve

hallo liebe forum-mitglieder,

kann man modwheel-daten immer nur in ein midi-event schreiben? ich hätte diese daten lieber als automationskurve in einer automationsspur. geht das irgendwie?

ich danke euch für eure hilfe.

mfg, alexander

Sicher geht das, einfach entweder als QuickControls oder Generischen Controller zuweisen.
Bedenke aber, dass dann beim aufnehmen, wenn das besagte Keyboard gewählt ist, man den ModWheel zusätzlich aufnimmt b.z.w. der bei den meisten Synths schon etwas zugewiesen ist… (Das heißt man müsste CC1=Modwheel nachträglich entfernen, oder herummurksen das er gar nicht erst aufgenommen wird. // Aber falls Du’s aus irgendeinengrund trotzdem machen willst. Geh einfach unter Geräte/Geräte-konfigurieren/QuickControls…)

Würde eher Irgendeinen MIDI-Controller mit 8 Reglern für die QuickControls verwenden… (Die kommen dann auf einen eigenen MIDI-Port daher und alles ist gut…)

ja das geht auch nachträglich. midi part auswählen, rechtsklick und auf funtkionen -> midi automationsdaten extrahieren, automationsspur einblenden…
001.png
002.png
003.png

Und dann mit den Auswahlwerkzeug auf die gewünschte Automation verschieben?

ja genau.

THX!!!

okay :wink:

vielen dank bis hierher.

ich will nochmal ganz simpel darstellen, was ich eigentlich meine und ob das durch cubase unterstützt wird.
(@Loop Breaker: falls du mir das in deiner ersten antwort bereits erläutert hast, habe ich es nicht verstanden)

los geht`s:
1. ich habe einen synth in der instrumentenspur geladen
2. ich spiele ein preset (dieses preset ist per modwheel mit effekten belegt)
3. während des spielens drehe ich am modulationsrad meines hardware-controllers und höre dadurch die effekte
4. diese drehbewegungen am modwheel würde ich nun gern als eine automationskurve aufnehmen

aber WIE??? :question:

https://www.youtube.com/watch?v=gG_aC0qNXss
Mach was draus.

Gruß
Gerd

danke für den videotipp gerd.
dort wird schön gezeigt wie die drehbewegungen des modulationsrades, also dessen daten, in das midi-event aufgezeichnet werden.

ich wollte ja diese daten per “write” in einer automationsspur aufnehmen - bekomme es aber nicht hin.
daher meine frage - geht das überhaupt? :question: :question: :question:

Hallo,
jetzt verstehe ich was Du meinst.
Du willst die Modulation nicht im Midieditor, sondern in der Automationsspur des Instruments im Projektfenster. Also so, wie Faderbewegungen über einen externen Mixer.
Das hab ich auch gerade probiert. Das scheint tatsächlich nicht zu funktionieren. Die Bewegungen des Modwheels wird zwar angezeigt (auch im Editor). Aber es zeichnet nichts auf.

Was funktioniert, ist eine Aufzeichnung der Bewegungen im Midieditor. Dort kann man es anschließend auch bearbeiten. (Ich weiß aber nicht, ob dir das reicht.)

Gruß
gerd

deshalb schrieb ich wie es nachträglich geht… du kannst dir auch gerne den midi eingangsumwandler anschauen. vielleicht geht es damit.

komisch ist ja, dass man die automationsspur für zb. modulation im arrangerfenster anzeigen lassen kann. nur sind keine daten drin und werden auch nicht aufgezeichnet. es scheint also tatsächlich nur nachträglich zu funktionieren.

Doch das geht!

Man muss dafür nur ins MIDI Menü gehen und die CC-Automationseinstellungen öffnen. Dann wählt man beim obersten Punkt (Aufnahmeziel bei Konflikt) Automationsspur statt MIDI Part aus. Das funktioniert dann zumindest für das Modulationsrad, für Pitchbend leider nicht…

wenn “MIDI-Insert-Effekte” nicht im Inspector Angezeigt werden, einfach rechtsklick im Inspector und in der Liste anhackerl’n… Auch Instrumenten-Spuren haben MIDI-Inserts, nur leider keine MIDI-Sends…





Lg
midi mon key edit.PNG
spur quickcontrols.png
geräte konfigurieren.png

atze100 hat mein problem gelöst. :wink:
vielen dank euch allen!!!

mfg, alexander

für sustain funktioniert es auch nicht.

Ich habe ein kleines Problem:
Also ich habe die Modwheel Modulation als Automationsspur aufgezeichnet. Nicht im Midi Event.
(Sylenth1) Nun wenn ich das Projekt schliesse und wieder öffne, kommt es vor, dass diese Automation nicht mehr auf “Read” steht (grünes R). Es schaltet sich also von alleine aus. Dies ist nur so wenn ich es auf einer Automationsspur aufzeichne. Kennt jemand dieses Problem?
Lg

Das ist großartig, Gerd, selbst heute in 2020. Danke!!!