Mojave removes the MR816CSX from use

Hi there.
I asked about this before, but no-on seemed to have an answer. Maybe it was just missed, or maybe there is no solution?
I had an error message pop up, saying that the OS was going to remove the MR816. It closed before I could take a screenshot.
I tried a couple of things I found online, and ended up wiping the hard drive and doing a new install of Mojave and Cubase 10.5.
The interface ran for about 2 hours one more before the same error message popped up, and the same thing has occurred.
I can see the MR816 sitting in the system report, but I can’t see it anywhere else in the system.
Any help would be greatly appreciated.
Thanks so much.

I’m running the latest drivers (TOOLS for MR V1.7.9 for Mac) on two MacBooks running Mojave (10.14.6) and I have not seen this problem.

I have occasional kernel panics though, like once/week. I believe the panics are related to the driver as the kernel extension is always in the backtrace

Kernel Extensions in backtrace:[9F35B1B2-293B-364F-9C50-9920C2E8B796]@0xffffff7f8653b000->0xffffff7f8655ffff

I get a similar thing on High Sierra, random kernel panics.

1 Like

I ended up wiping the hard drive and reinstalling it. It worked for a couple of weeks, and then the same issue. I wiped the hard drive once more, and it has been fine since.
I’d buy a new interface, but the pandemic and bushfires before that has destroyed my income over the past 12 months.
When things get back to where they were, I’ll update the interface.

1 Like