Monitor function causes distorsion on input signal

Hello everyone,

I have an issue which just appeared. When I want to record an electric guitar through an amp simulator (VST Amp Rack / Guitar Rig 5), I can’t use the monitor function. Clicking on the monitor button, my input signal directly peaks and I’ll also get a huge hiss.

Here is what I did :

  1. Create an audio track
  2. Add VST Amp Rack as an insert
  3. Click on the Monitor button to hear the sound I’m working on…

I’ve checked everything related to the Asio Guard, changed the latency of my interface, tried other cables ! Nothing’s changed.

The situation is the same with a vocal take with a condenser microphone. The Monitor button directly make the input level peak in the red area.

I’m using a Tascam US-366 audio interface. The latest drivers are installed. I’m on Windows 8…

I hope to find a solution soon. Thanks in advance.

Hi again !!!

I still haven’t found the solution. Has the same problem occurs to someone ?

To add an information, the issue only appears when inserting an effect in the Insert tab.

Thanks in advance for your help

Sounds like a feedback problem.
Describe your VST connections.

Indeed, sounds like feedback.

Here is what I have in my VST Connections :

Stereo In : Left/Right assigned to channel 1 and 2
Stereo Out : Left/Right - ch1 and ch2

Studio : The control room has been turned off.

Do you have Direct Monitoring available, and is it enabled, and if so, does turning it off have any effect?

Thank you for your help BriHar !

No I don’t have a direct monitoring option. I’ve checked on other forums and I’m not the only one to experience this glitch. I’ve reopened old projects with instances of Guitar Rig and the same problem appears.

The thing is that I don’t know where the loop which causes the feedback begins. The recording situation is pretty simple with only an input to record, the ins and outs are alright in the VST Connections panel. I’m a bit lost. I’ll go on searching and tweaking knobs and options to see if I can get something new.


I thought the problem could have come from my audio interface. Switching to other Asio drivers didn’t fix the problem.

I also disabled all the other audio sources in the Window’s Control Panel to be sure no audio was sent from other inputs. Nothing’s changed.

I’ll do other tests.

Windows contol panel has no bearing on ASIO driven software.

What is your interface?? EDIT…sorry I see you posted already. Checking the manual.

From a quick glance at the manual here’s a few things I would check…Is the Line i/o switch on the bottom set to input and the mode switch to multitrack?

Then in the mixer app I think you should have faders for both input channels and DAW channels (outputs)…Turn down the input channel faders (which is your direct monitoring)

Any good?

Hello @Grim, thank you for your advices and you were right. The switches had been changed (I share the interface). And to be honest, I almost forgot there were switches behind my audio box !!!

Problem solved, thank you again @Grim and @BriHar !!!

What a lovely day it will be :smiley: