Monitor Recording with RME Fireface UC in Nuendo always sounds 'double'

Hi,
I’ve been working around this issue in PT and recently Nuendo for a while: i cannot monitor my voice recording without hearing the sound double. My workaround is using Totalmix to listen to the input directly but this means I cannot use the Talkback features in Control Room.
I have no plugins inserted on the actual recording track or on the output track/bus in Nuendo, so latency should be minimal. The thing is; even if I change the latency in Nuendo for the Fireface UC it doesn’t change the sound of the monitored recording in headphones.
What I’m hearing is a ‘dullness’ to the sound of my own voice when monitoring and the low end sounds very muddy. When I switch to direct input (in totalMix i route the input mic1 to headphone out 7/8) it sounds perfectly fine.
So i’ve tried activating the ‘constrain delay’ button and sometimes for a few seconds it sounds fine, but most of the time it simply doesn’t. Perhaps it’s just plain old ‘latency’ but I’m still thinking it might be a setup issue or a mistake i’m making.

Any insights are very much appreciated. I will also (again) post this in the RME forum, since i’m not sure if this a Nuendo or a driver issue…

Thanks in advance.

Activate “Direct Monitoring”.

Fredo

1 Like

Hi Fredo,
Thanks but (sorry I did not mention this) I’m on MacOS and cannot engage a ‘Direct Monitoring’ option in settings, it’s greyed out because ADM is Windows only.

I run a MacMini 2018 and these are my settings.



Yeah, mac does not support ASIO.
You need an interface with DCP, or find a solution through Totalmix.

Sorry …

Fredo

I’m doing all the monitoring and talk back directly via TotalMix

HI Fredo, what is DCP in relation to audio hardware? I can only find DPC (which is Windows related)…

Totalmix Talkback: righ, I forgot about that. I think I’ll set try and that up. I need to look into a controller for setting it up, but I might use the Steinberg QC for it… which has MIDI assignable buttons.
thanks for reminding me @chednb

1 Like

Sorry, that should have been DSP instead of DCP.

Fredo

Ah ok no problem! thanks for responding!

Hi,

The total latency is adding input and output latencies together. Over 12 mS. Which you will be able to hear easily as a “double”.

Can you try to lower the buffer IO more?

Cheers.

Ok so it’s my own voice (in my head) that bleeds in with the headphone sound, right?
Lower IO buffer is not possible without light crackling so i’ll keep it in Totalmix.
Thanks!

1 Like

Yes.

[These characters placed in here to satisfy the minimum.]

1 Like

hi chednb, what kind of settings do you use to switch the talkback button? I can’t get it to work with the settings that the manual states (midi notes do not do anything, faders do work).

I’m using a Fireface UFX+ in combination with the ARC USB.
So setup is pretty easy, just using the talkback button on the ARC or my foot-switch, which is also set up to toggle talkback via the ARC. All monitoring routing / mixing and setup is done in TotalMix

ah ok. I don’t have the ARC so am trying to setup a midi controller, but it doesn’t seem to work. do you know which midi notes the ARC sends out to the UFX?

no sorry

that’s ok! thanks for responding anyway!

just buy one, it is not really expensive and I heavily use it every day in my studio!
It’s my main monitor controller and with all the buttons you are able to configure by yourself, you can work damn fast on it.

1 Like

wow I thought found out it is not incompatible with the Fireface UC! I remember a remote that did not work with anything below the ufx but clearly things have changed. I will order it and be done with the shenanigans. thanks!

https://www.rme-audio.de/arc-usb.html

it says so on the product page.

The one Remote Compatible to all RME Audio interfaces that are detected and supported by TotalMix FX. This goes back to RME interfaces released 2001!

1 Like