Monitored input louder than recorded sound

I’m confused here… I’ve got a sync’d drum machine playing a pattern and being monitored on a stereo track.
If I flip between live live input and the recorded signal (clicking the orange monitor button) , the live input is about 3db louder. (based on the Supervision metering)
Muting the track completely mutes the signal, so I don’t think there’s any direct monitor stuff going on. (and direct monitoring is not checked anyway)
Interface is RME UFX… so using the RME Total Mix… but I can’t find anything odd there. (and besides, like I said… muting the track in Cubase completely mutes the signal so I think the issue lies in Cubase somehow)

Any advice? Thanks.

Hi,

Is the Constrain Delay Compensation option enabled, by any chance?

No, thanks. Turning Constrain Delay on and off has no change.

I’m trying to think of any other useful info here.

Basically, all I can think of is maybe I’m feeding my Outputs 1-2 from another source by accident. I can’t find this though. (and like I said… turning monitoring on and off immediately changes the level by about 3db.
Like I said, I don’t use direct monitoring in Cubase and I’ve also disabled it in Totalmix. So I can’t imagine that being a factor.

I don’t have any sends enabled.

I’ve gone thru every output channel in Totalmix and made sure there is no other channel feeding Outputs 1-2.

I’ve tried disabling the headphones in the control room and this doesn’t have any effect either.

I don’t know if I added anything useful here, but thanks again.

Hi,

Do you use Monitor bus in the Control Room? Is the Audio Connections > Outputs routed to any Audio Device’s output?

What is the ‘monitor bud’? Here are some screenshots. (Thanks again)

image

image

image

Hi,

Sorry a typo… This should be Monitor bus.

It seems LYD48 is your Monitor bus. The settings seems to be correct on Cubase.

I’ve noticed this over the years as well. Probably some simple bug, like the pan-law isn’t taken into account when monitoring. Should be easy to test …

Hi,

Just for test, could you try in the Cubase Safe Start Mode [Disable preferences], please?

I’m not at my desk… but if there is a way to safestart without wiping my preferences, I’ll do that ASAP.

Fishcorp… that’s super interesting. 3db is the default there isn’t it?

Fishcorp… I don’t have the best grip on panlaw… but panning the channel to one side would be a way to test this right?

… it’s a massive bug! I’m writing up a repro as we speak …

EDIT:
actually - let me rephrase that:
it’s two things: an oversight ~ and a poor design-decision …

Is it a panlaw thing after all?

So … two issues:

When monitoring a mono source through a stereo-bus, the project pan-law is apparently disregarded! Repro for this:

  • Create an empty project
  • Set project pan-law to -6db (just to make the issue more obvious!)
  • Create a mono input bus
  • Put a test-generator vst on this input bus, sine @ 440hz, -12db.
  • Create a stereo audio track and set the input to the mono test bus.
  • Enable record + input monitoring on the audio track!
  • Set up a 4 bar loop and record this …
  • Play back the 4 bar loop while toggeling input monitoring on and off - and observe the -6db difference between the recorded vs. the monitored signal!

This is an easy fix … but there is a problem burried underneath:

It seems that pan-law is applied at the start of the signal-chain, instead of at the panner position in the chain - and this is something i have to examine a bit more thoroughly, before ranting on the internet :slight_smile:

Best, Rune (aka FishCorp)

1 Like

Amazing. Thanks for the effort there. Now that I know I’m not doing anything wrong, I can live with the issue. :slight_smile:

This is quite annoying.

Is there a feature request to have this fixed?