Monitoring 5.1 Control Room problems

Hi
I´ve been having trouble with my monitoring in 5.1. through the control room. It goes like stereo even though I have separate monitors. When I send directly from the outputs i goes fine to the monitors but when I go through the control room it is not right.

I put the same outputs on the vst output connections or the control room.

Any ideas ?

I found at the top of the Control Room Mixer a sign that says " 5.1 > Stereo " with an arrow instead of the > sign

Thanks

D

I’ve try with N5.1.1 and there is no problem. :open_mouth:

Well seems to me that I´m the only one using the control room in 5.1 configuration or definitely nobody is doing surround anymore??

Or is it that there is a priority in the problems around the forum? I´ve always receive answers but not this time.

Or is it a real bug that I discover?

Thanks

D

Can only say that I never had that problem either, and I am doing surround all of the time.
Check your settingss, something must be wrong.

Fredo

Evidently something is wrong and I can´t figure out what. I´ve check the preference and can´t find the problem, that´s why I post it.
How can I change or where can I change the stereo fix to 5.1 that appears on the top of the control room display?
It happens with both mac and when I switch to N5.1 there is no problem.

D

Here is my control room panel, look at the top center sign that says “5.1 to Stereo”

Thanks
Screen shot 2012-02-25 at 4.29.23 PM.jpg

Check your outputs in the VST connections page (studio tab). Are they all configured correctly?

If you look to the right of your speaker configuration selection in the control room you’ll see a little down arrow (this accesses MixConvert). Check there’s nothing strange happening there for your 5.1 configuration.

Ok Finally it works but how do I manage to keep the Mix Converter in 5.1 because everytime I toggle between speakers it goes to stereo again in the Mix Converter.
Is there a way to save it or bypassed it?

Thanks

You could try saving your MixConvert preset.

Well I tried but didn´t work.

Thanks anyway, you´re been very helpfull !!!

D

I would check that you have appropriate permissions at the OS level too. If Nuendo is unable to write the settings to the file then it could explain why it’s not “remembering” them.

All I can think of is that your main bus (the one marked in red) is NOT a 5.1 output buss.


Fredo

That’s the way it looks to me too.

@nefferson - Can we have a look at the NPR please?
Just remove all the audio from the pool & project, get rid of the audio tracks etc, and save the blank project as a template - that should do it.
It looks to me like the 5.1 buss is actually set for stereo somewhere along the line.
I use the CR every day in 5.1, and have never seen this…

I’ve got a 5.1 setup too and I’ve found one odd thing in the 5.2.2 control room: every once in a while my output seems to default to the a wrong output channel distribution but for some reason toggling the “Cycle Downmix Selection” button clears whatever it’s stuck on and it goes back to normal operation for the rest of the session.

Might be relevant…

Thanks everybody

The problem was solve when likelystory told me about the The MIx Converter on the control room panel,which I didn´t know exist.

I looks like it save the preset afterwards.

It is a good features once you know it exist, jejejejee

If using the stereo downmix off MC, don’t forget to turn off the default “normalize” setting either.