Monitoring Cubase 12 - double AND delay sound


When I record audio I disable direct monitoring on soundcard. And no signal is coming through Cubase. So far so good.

Then I activate “Monitoring” on the audio track and I hear what is played. So far so good.
BUT the sound I hear is “doubled up/delayed”. Sounds like boh the direct (no latency) signal and the montored signal i heard.

When I afterwards listen to the recording the signal is not doubles/delayed. Everything is fine.

Is there a way to avoid the doubles/delayed incomming signal during recording?

The problem probably lies with your audio interface. You don’t mention what it is. Since myself and many others do not see this then that is where the problem is likely to be. Dies it have a direct monitor button on the interface? Quite a few do.

I use Focusrite Scarlett 8i6 (3gen) it does not have a hardware direct monitoring. But is accessible in the software.

Ah you need to turn the input slider down so you don’t hear both the input and what is passing through Cubase. i would usually not mo it or through Cubase anything coming in on microphones but directly monitor it so there is no latency. But if you do you need to stop the direct monitoring which is controlled by your mixer. I know in my rme mixer the slider does not affect the level hitting Cubase but only the direct monitor level. The trim does affect what hits Cubase. You should have something similar

Thank you very much.

But I have tried to turn down the slider for direct output i the mixer for the Focusrite Scarlett, but still have the problem.

If you look at all the inputs coming into Cubase do you see any others moving at the same time? Even if you did if you didn’t have it sent to a track and monitor enabled it wouldn’t be audible. I’m struggling to help. I think it has to do with the interface software so maybe someone who uses a Scarlett can help.

Have you tried a single track with nothing else just routed to the main out and no plugins anywhere to try and prove it?


This says the problem was solved but doesn’t explain HOW it was solved. I’m having a similar problem with my Focusrite Scarlett Solo and would appreciate hearing how you fixed it if you could?

Hi there! If you’re still trying to figure out how to resolve, just go to “Studio” and then select “Audio Connection.”
Next, make sure to go to the “OUTPUT” tab and verify if your output channel has been assigned.
After that, take a look at the “CONTROL ROOM” tab and confirm if your output routing has also been assigned.

Here’s the deal: If you’ve assigned both the output from the “OUTPUT” tab list and the “CONTROL ROOM” tab list, you’ll end up with both sources being activated. This means you’ll hear them not only in your digital audio workstation (DAW), but also in your rendered audio file, which will result in duplication.

To avoid any duplication, be sure to route your audio only to one of them, either from the “OUTPUT” tab or the “CONTROL ROOM” tab, but not both.

Correct me if I’m wrong