Monitoring through headphone while exporting.

Is it possible? I couldn’t find any option for this.

real time export to an output that has your headphones

Thank you for the answer again, Glenn :slight_smile:

Unfortunately, my monitor controller doesn’t have a headphone out so I am forced to use headphone and/or cue buses in Cubase.

I hope there is a way to do it.

How do you want to attach a headphone without a headphone output?

It’s not really clear what your problem is? Because as you describe it you have an issue with your headphone. But you solve it by using your headphone?

I am sorry if I am not clear about my situation.

I use the control room feature extensively. I have a cue channel, a phone channel and a main speaker channel with three monitor speakers setup in Cubase control room section. My audio interface is the SSL Madixtreme and the converter is the SSL Alphalink Madi Ax. These two have no routing or monitoring functions like other ‘all in one’ interfaces. The Alphalink has a headphone out but it just mirrors a pair stereo signal of output 23-24 of it. Because it’s not my main monitor output and my external monitor controller has no headphone out, I setup a phone channel in Cubase that goes directly to my external headphone amp.

My problem is this. while real time exporting, nothing goes to the phone channel out of Cubase. It only outputs to the main speaker output channels.

I’d love to hear what’s playing in my headphone while real time export.

Thank you.

I am sorry if I was unclear.

I use an external headphone amp that gets signal from a phone channel out of Cubase control room.

Thank you.

That’s strange because It works for me? But my setup here is not that complicated though. I have one (Main) output going to my Yamaha HS-8 speakers and another going to (Phones) through an external Mackie mixer monitoring to my Sennheiser HD-600 headphones? I have quite a few external synths I record on a regular basis. And if I export these external instruments real time I can always listen in on the audio real time on my headphones?

  1. Are you sure you’re not listening to one of your devices via direct monitoring?
  2. I had had some issues with midi tracks earlier and trashed my settings. And this solved my issue? Maybe your settings got corrupted somehow?

To start Cubase in save (ommitting user preferences) mode follow this procedure:

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

Or remove all settings by removing or renaming this folder:

c:\Users%username%\AppData\Roaming\Steinberg\Cubase 10_64\

But be aware! After this you need to set all your preferences again! Including Control Room!

Hope this helps?

Preferences - VST - Control room - Use phones channel for preview.
Will switch all preview sound to phones channel though (but also realtime export monitoring) - not sure if that´s ok for your workflow.

Thank you Nikeldome and svennilenni for helping me.

I will try what you guys suggested and let you know.

Cheers!