Monitors Buzz When Cubase Project Is Loaded

When I use Cubase 9.0.10 there is a slight hi pitched buzz in my monitors. I tried another audio interface and it made no difference the buzz was still there. As soon as I load a project the buzz starts even if it’s a new empty project. I tried muting the Cubase mixer input even though nothing is plugged in but that made no difference. I have a good EMF shielded power board. The buzz is not there with any other audio app i.e. Ableton, Audacity or Media Player. Also if Cubase is loaded with a project and I switch to another Window i.e. Chrome the buzz stops until I switch back to Cubase. I’m on Windows 10

Some questions…

Have you tried muting the Cubase main stereo output channel to check what happens?

Have you checked to see if you have any VST effect or instrument plugins assigned to any track or, more likely, the main stereo output channel?

Is the Cubase control room enabled?

Regards. :sunglasses:

Just tried muting the main stereo output channel and the buzz is still there.
There are no VST effects or instruments loaded or assigned. It happens even with a completely blank new project.
Cubase control room is disabled.
If I minimise the project window so just the Cubase shell (or whatever it’s called) is showing there is no buzz but when I maximise the project again from Window the buzz returns.

Just making sure…

When you say “completely new blank project”… is it created using a Cubase template? If so, it might have a plugin assigned somewhere.

Interesting that the buzz stops when you minimize.


Did this always happen with CB or just start?

Regards. :sunglasses:

No I didn’t use a template. There is absolutely nothing loaded. No tracks created even. Never had this issue with older versions of Cubase on other computers before. I have only really started using C9 and just got better monitors so now the buzz is quite apparent. If I create audio content and export it from Cubase it is clean when played back in Media Player.

Well… at least we discussed the easy stuff. I hope another Cubase brainiac chimes in for you.

Regards. :sunglasses:

It’s pretty baffling. Thanks for your time and input anyway.

Here’s a shot in the dark:
A few months ago I was experiencing a subtle high frequency tone that I simply could not source. I thought it was coming through my monitors, but after going through everything thoroughly it remained constant. One day, through a fluke, I discovered that the tone was indeed not coming through my audio monitors, but instead it was emanating from my Acer LED monitors. I subsequently discovered that changing the Mode type from User To Graphics on the monitors (4 total) themselves eliminated the problem. Control room was once again silent.

Interesting, I have an Acer external monitor but it has no speakers in it so not the culprit in this case. The buzz only happens when a Cubase project is active and even if the project is completely blank with no tracks and no plugins and the input and output of the Cubase mixer are muted. All other audio apps like Ableton and Media Player are clean. I tried a different USB audio interface and the problem still persists so it’s not the audio interface. I wonder if anyone else ever experienced this?

The high frequency tone wasn’t emanating from the LED monitor speakers, which are not, and were not, being used, but from the power supplies on the monitors. Switching the mode fixed it. Switching them back to User mode from Graphics causes the tone to appear again. I should have been clearer on that. Drove me nuts until I figured it out.

Ok thanks I just tried setting my Acer monitor to graphics but no change in my case. I tried all the other settings too: eco, movie etc. I just also noticed that if the project is half minimised the buzz level is about half. Fully minimised - no buzz. You’ve set me in the right direction though as I tried unplugging the Acer VGA cable from my laptop and the buzz stopped.
Interesting this buzz only happens with a Cubase project though. I can’t work with the buzz being there so maybe there is a Cubase graphics setting I can change that will fix this?

I think you are on the right track, and I think it is definitely a graphics issue of some sort. Very strange. If I come across any more info I will pass it along.
As a thought, if you have a monitor extension cable handy, maybe try repositioning the monitor a little further away to see if that affects it at all. Although on my systems here, the monitors are a good fifteen to twenty feet away from the CPU in isolation and they still did it. Never had the issue before Cubase 8.5

I might go out and buy a DVI cable and see if that makes a difference?

So it were your monitors, but actually just your display monitors.

Don’t be too quick to blame everything on Cubase.

I solved the problem thanks everyone! I tried another VGA cable and the buzz went away. Strange that it was only happening with Cubase. Maybe Cubase is more graphics intensive and was drawing more juice down the VGA cable than my other programmes?

I have an audio buzz that goes into the recorded tracks since changing my desk- I’ve tried changing the ASIO- no difference. I tried to install the Yamaha- Steinberg ASIO but it will not open, I’ve followed the installation instructions and tried moving the dll file.