I am using Cubase LE 4 on OS X Snow Leopard with an Audio Box USB. I am having problems with the mono inputs. I set up everything in the VST connections as directed, but I can’t solve two issues:

  1. The mono inputs I select record as one half of a stereo input (ie two skinny bars instead of one thick one). Then when they record, they record to only one of the stereo track. Meaning that I only get sound from one side on playback. Panning doesn’t help.

  2. The 2nd mono input “Mono In 2” gives no levels. I know the mic and connections are working because both sides will show levels and record if I change the VST inputs to stereo in.

In OSX Tiger, I had to create an aggregate device and everything worked fine, but this option doesn’t work the same way in snow leopard. ANy help would be greatly appreciated.

Are you sure you have set up two mono busses in devices/inputs and also created two mono channels to record to, rather than stereo busses and/or stereo channels?

If I understand the question correctly, than yes.

I set up two mono busses, mono in and mono in 2. Mono in’s device is AudioBox L. Mono in 2’s device in AudioBox R. The output buss is stereo.

Then I add two mono tracks. The first is Mono in (Audio Box L) and Stereo out. The second is Mono in 2 and stereo out.

Maybe I am missing a step with the ‘channels’.

Seems correct.

Are you sure that the tracks in Cubase are mono tracks?

There’s a button on the track inspector that looks like 2 overlapped circles. If this button is active, then the tracks are recorded as stereo.

Thank you!!! :smiley:

4 years later lol