Mono outputs in bfd3

Cubase 11 pro
I’m having problems getting mono outputs to render in bfd3
I get stereo outputs when I render it but the mono ones don’t show up.
I’m doing exactly the same setup as the stereo tracks but selecting mono .
Any ideas what I’m doing wrong

Hi and welcome to the forum,

Could you please write step by step what do you do, expected result and current result?

bfd3 on instrument track enable activate outputs (select relevant outputs 4mono 2stereo)
go back into bfd3 route drums kick snare hihats cymbal toms room selecting same outputs 4 mono 2 stereo
studio audio connections create 4 mono 2 stereo (audio device not selected on these)

F3 select tracks route outputs selecting the 4 mono 2 stereo I just created in audio connections

render bfd3 selecting complete signal path

what I get is two stereo tracks no mono tracks


What do you mean by render, please?

Do you mean Render in Place?

Yes render in place


Render in Place always renders in stereo.

I gave up trying to render out seperate stereo and mono tracks in BFD…just render everything stereo and then use the Pool to convert the stereo tracks you want to convert to mono and replace the stereo tracks.


Looks like I will go back to pro tools disappointed I was so hoping I could ditch protools but I’m ending up with about 18 tracks in my project just to get 6 drum tracks and not getting any mono ones.
Thanks for your help

Life in Cubase land runs much smoother if you use Stereo Tracks/Channels to hold both Stereo & Mono content.

To what end? Why not just leave them as Stereo Tracks with mono content.

Because they are stereo content, Cubase is unable to render to mono…I like mono for guitars(except for my 12 string I record stereo), bass, and drums for the most part. Mono allows image placement a lot easier than stereo. If Cubase rendered Mono to Mono and Stereo to Stereo for VIs it would make me very happy!


The guitars are audio recordings so I can go mono from the get go :slight_smile:


Mono audio even if it’s on a Stereo Track behaves the same. Mono content is easier to place, but that’s independent from if the Channel it’s on is Mono or Stereo.

The Track below works just fine and doing it this way instead of using a combination of Stereo & Mono Tracks within a Project will simplify your workflow and remove the source of potential problems caused by going from Mono-to-Stereo & Stereo-to-Mono in your signal routing. Give it a try on a Project or two, you’ll see.


You can also render through BFD, this will leave tracks mono if you really want them to be mono. But it’s a 3 step process.

  1. Drag MIDI part from instrument to groove palette.
  2. In Kit View: Set up multiple outputs if you haven’t already. Set up export settings. Record arm channels for export. Then in Groove Editor’s Tools check Drag Exports Audio Not MIDI.
  3. Drag imported Groove back to Cubase. Depending on your routing, you will get multiple tracks created in one go, Stereo, Mono, whatever way they’ve been set up in BFD.

Could you do a more in-depth tutorial for this I’m brand new to cubase.
If I can solve this problem I can kick protools to the curb.

Many thanks

Sorry for the speed of it, but it won’t let me upload the big one.
BFD Drag and drag

The procedure is.

  • Set up busses.
  • Record Arm the tracks, check bit depth and other settings.
  • Drag MIDI part from Cubase to a Groove Slot. If you are using a specific Key Map, select it in the dialog, or you’ll miss pieces. If you are not using any keymaps, use BFD3.0 which is the default.
  • Check that Tools ->Export Audio Not MIDI is checked.
  • Drag Groove from BFD to Cubase. Keep mouse button down until it’s done rendering.
  • Select if you want different tracks for each render.
  • Done!
1 Like

raino, the problem I run into is if I send to a stereo track I get a stereo file, not a mono file…the output settings must be a combination of track and content. I like to have the kick, snare, and hihat as mono and everything else as stereo.

ggmanestraki, I’ll give that a shot. As long as I get the result I want a little extra work is no sweat :slight_smile:


The problem comes later if you want to render in Cubase, to bake Cubase’s fx to a new track. There’s no getting around that, except by using stereo tracks as containers for the mono files, as @raino said.

But from within BFD, you can set up all kinds of busses, either 1:1 (the WYSIWYG setting I think), or by drum, or whatever. Just record arm what you want to spit out to Cubase, and then drag the part back to Cubase.

There’s also the point of how you handle MIDI data. If you use separate MIDI tracks for each kit piece (1 track for Kick, 1 for snare, etc etc), it becomes a little complicated to do the above. On the other hand, if you keep all MIDI data on a single track, it’s quite easy. If you are in the habit of glueing each MIDI part to the other to end up with one “brick”, it’s the easiest situation in my humble opinion. With just two drag and drops, you get a render of all the drums.

Of course, all this is holds IF you handle the instrument track like that (Rendering the MIDI data to audio first and starting mixing from that). If you wish to just use inserts and FX channels on the (multiple) returns of the instrument instead, all bets are off, and other tricks are needed.

I use BFD and just use the export audio mixdown function, With create audio track selected, It will render mono tracks as mono, can do multiple tracks at once, it’s easy, can even select mono and stereo tracks at once and it renders and imports like for like.

1 Like

And why is that a problem? You end up with a Stereo File which contains Mono content, which can be used exactly like you would if it was a Mono File.

If your concern is that your Mono content will now use double the diskspace, that doesn’t happen for .wav files. If you simultaneously record a Mono Source onto both a Stereo (center panned) & Mono Audio Track you’ll find the files created are both the same size.

But that stereo track contains stereo, not mono content…seperate left and right channels. Render to a mono track and you get nada…zip…Mono and stereo tracks pan differently.

SurrealistBunny you have possibly solved one of the greatest mysteries known to man… at least this one :slight_smile:

1 Like