Mono panning issue - v12 bug?

I have been using Cubase for years, created tons of songs with it, and just upgraded to Cubase Pro 12.
I am also loosing my mind, slowly, but I don’t think that’s behind my current problem. Maybe?

Setup:
I created four mono audio tracks and routed them to a stereo group track. I actually have four sets of these, and the four group tracks route to yet another group track. I recorded from a mono input to each of the mono audio tracks. All of this holds a chorus of voices (one voice per mono track) that I want to pan individually. No effects… yet - had some but have disabled them all trying to figure this out.
None of the group tracks are panned - they are left at C. I’ve created similar arrangements several times before, but like I said, my mind is slipping.

Here’s my Audio Connections (I’m using Mono 1)…

And my tracks…

And my mix console…

Problem: All of the audio, before I pan anything (everything is at C) seems to sit at about R50. If I pan any of the mono channels R100, they sound hard right. If I pan them to L100, they sound C. I cannot pan anything to sound hard left let alone past C. I have a number of instrument tracks and all of them sound correct; centered on C and spreading L&R appropriately if they’re outputting stereo.

Aaaaand I just noticed a problem that just popped up! On the MixConsole, you can see track “Vox A1” has its pan control blacked out! Also on the Channel Settings screen…


It was there and working just before I created this topic.

I have already reboot my PC. I’ll try it again to see if it brings back my pan control on “Vox A1”. (Windows wants to force an update reboot anyway.)

I comment on the last picture, that’s the easiest one…
No routing target defined, so no panner available.

On the other problems I can’t make a suggestion. Can you provide pictures of the routings? And maybe pictures with signals…

You are right st10ss. I didn’t notice that…

Unless my alter ego clicked on the output routing box and selected No Bus, instead of turning the Show Output Chain button on/off. I don’t know - because that’s what I thought I was doing. No reason to change the Output routing. But that’s two clicks, not one. I thought I had the routing chain showing when I took the screenshot, but I wasn’t looking to make sure it was showing. They are right next to each other, so I must have fat-fingered that?

However, new problem: In trying to figure out how that routing changed, I purposely set the Output to No Bus, and Cubase locked up. I let Cubase send its report on that one. Nothing we can do on that.

BUT, I found the solution to my original problem. There’s a bug.

The Vox> bus has been there for awhile and I was doing some experimentation vocal tracks that I deleted before creating the current tracks and structure. All the audio tracks and their immediate group tracks are all new. The Vox> group track has some plug-ins. One is the PS22 XSplit Mono/Stereo effect from Waves.

However, here’s the problem: IT WAS TURNED OFF! BUT RUNNING!

As you can see, it’s turned OFF in the Inserts list in the Channel Settings window AND THE MixConsole, but turned ON in the plugin window! The plugin is throwing the panning off, because that’s what it can do. but Cubase showed it off when it’s actually on!

(I turn it off from its window and Cubase locks up… again.)

I think I’ve seen this a few times recently. As I could swear that I turn effects on and off, but their status is shown opposite between the effect’s window and Cubase’s displays. Plus Cubase keeps locking up on me.

So that’s two bugs!

It looks to me like the plug-in is just bypassed not technically off.

I can’t see much in the pictures, too small on my system…

But the PS22 X-Split is bypassed… that’s different from deactivated.