Montage randomly loses plugin settings when re-opened

Hi all

Since WL 11.0.3 and once so far in 11.5, a montage rarely and randomly opens with one plugin (usually Voxengo Elephant) at it’s factory default (all zeros).

The last time this happened (11.5) there were three montages all with the same plugins (Clip), just different settings on two of them. 2 of these 3 montages opened correctly, the 3rd had the issue with Elephant at zeros. So in this sense, it’s mysterious.

I have been totally unable to reproduce this but have noticed that it always seems to happen when the plugins are on Clip as opposed to Output. To allay any doubt, Master Section reloads are always 100% perfect.

Before posting this I contacted Voxengo (who give me a lot of support over the years) and Aleksey advised that they were unable to explain this as they had not changed the way presets are handled in Elephant and their other plugins for quite some time.

I started to think about whether this could have been the underlying cause of my random incorrect renders which PG solved by having me delete a .dat file in preferences.

This is a very simple plug in chain … Gain (DMG) … EQ (DMG) … Gain (DMG) … Sonnox … Voxengo Elephant. These are all plugins that I have been using for a long time (although originally with WL stock gain plugin). They have been remarkably stable and have always played well with WL going back to at least WL9 and probably before. I like to think that Dave Gamble and Aleksey Vaneev know what they are doing and I am reasonably confident that at least Aleksey and DMG have actually tested heir plugs in WL. As I have said, they otherwise work perfectly and behave exactly as expected.

I should add that I always save a copy of the complete session folder in an external SSD drive. Interestingly, when I dragged the offending montage into WaveLab it, too, opened with Elephant at all zeros. To me, this suggests the settings somehow were not ‘saved’ correctly with this montage for some reason I do not understand.

This is not a deal breaker as I always have a note of settings (for recall across different versions of WL over time) and I also save the montage settings in a session folder.

But I am interested to work out why this might be happening and how I could address it.

I am on WL 5.0 and Windows 10 Pro latest build.

Any thoughts would be appreciated.

These are the possible explanations:

  1. WaveLab fails to save the plugin settings. The question is then, how were the settings set in the plugin? WaveLab saves the plugin settings “in memory” when closing the plugin UI, then saves the memory to the montage file, when closing the montage, if and only if you save this montage.

  2. The plugin fails to load the preset that WaveLab has previously saved for it. As you say this is random, you can try this next time this happens: duplicate the montage file (without closing the montage). Then quit WaveLab and launch again to open the montage copy: does it happen again? If yes, then case #1 is likely, and case #2 is proven.


Thank yo so much for this.

I just wonder if it is my ‘fault’ and I have closed the montage without first closing the plugin UI. I always save the montage (at least I like to think I do ha ha).

All the best


I don’t think it lets you close the montage without it being in a saved state and if it’s not in a fully saved state, it asks you if you want to save it first or quit without saving.

That said, closing the plugin GUI first and then saving/quitting could help mitigate any quirks with a certain plugin and make sure the settings are locked in.

Thanks Justin

In my case I think where it may have gone ‘wrong’ is when I close WL or open another Project and … for example … a batch processor was used. I Might mistakenly have thought the save dialogue related to that as opposed to the montage.

I was puzzled that it opened all zeros though … and not at, say, my default. That’s possibly a function of the plugin.

Anyway, I expect a little more user diligence under pressure will pay off.

When closing/saving the montage, WaveLab first closes/saved the plugin states (unless there is a bug).

My comments were coming from the standpoint of it seems that WaveLab is not aware of plugin changes (noted by the red symbol on the montage tab) until the plugin window is actually closed.

Hey PG. I am currently having the same issue as Paul but with Steinberg plugins as well. I have them in the clip section. I save the montage. And when opening the montage, the plugin settings are all zeroed out. I have to go clip-by-clip, plugin-by-plugin and make sure the plugins are running and it adds quite a bit of time to the workload. Any idea why this might be happening? I tried to copy the session – as you suggested above – and had the same result. I am running Wavelab 11.2 and Ventura 13.6. Any help would be appreciated. Thanks

Before closing the montage, do you close its plugin windows? The plugin settings are saved at that time. Normally, when closing the montage, the plugin window settings are saved too, but anyhow, I recommend to close the plugin windows before closing the montage.

Hey PG thanks for getting back. Yep I close the plugin windows and save the montage. One particular plugin I have an issue with is the quadrafuzz V2. When I open the session it looks like the screenshot and even with audio playing, it doesn’t appear to be on. Also settings are all zeroed out. I have to load the plugin setting for the clip and then stop and start playback before anything hits the plugin.

You are right for this one, I can reproduce the problem. This is the first time I see such a problem with a Steinberg plugin. This is a bug with this particular plugin.
This will be fixed in next WaveLab update.

Thanks PG. Do the updates get pushed automatically or do you have to download?

Manual download.
But there will be no WaveLab 11 update. The next update will be WaveLab 12.

copy thanks!