Moog Little Phatty vst editor problem

Hey Guys & Girls,

I’m having a problem with the RekonAudio Moog Little Phatty vst editor. When I use automations on this plugin It consumes a whole lot of cpu. Little background info on my studio, I use RME Fireface UC audio Interface and a second gen i7 cpu. It’s quite a fast rig I’m Working on.

I think the problem is a constant midi signal feed thru my rig and the slim phatty (like feedback on a microphone) that I need to stop. When I use Midi cc to control my Slim Phatty, there is no such problem as cpu overload, but somewhere in the manual I read the following:

IMPORTANT NOTE!!! When using the plug-in in a Host application, you must first disable the MIDI port
that you will be using the hardware Synth/ Editor on in the Host’s MIDI setup. This will then make that port
available for use within the plug-ins’ MIDI setup. Failing to do this will not allow the MIDI port in the plug-in
to work and the software will not be able to communicate with the hardware. You can use a virtual MIDI
port (loopBe, etc.) if you wish to have your MIDI ports available to both the Host and the Editor.

Could this be the problem I’m facing? How do I turn off the MIDI port?


I use the USB port for my midi signal on my slim Phatty. I Also use the editor on a Instrument channel )not Midi channel. Editor complete manual http://rekonaudio.com/manuals/EN/VST-AU_Little_Phatty_Editor_User_Manual_2.1.0_EN.pdf


Thanx