Moog Slim Phatty Cubase MIDI problem


I have connected my Moog Slim Phatty with USB to my MacBook Pro.
When I want to record MIDI data from my MIDI keyboard connected to a RME FireFace 800 OR MIDI data playing from my DAW (Cubase 6.5 and 8.0) the notes are not in sync with the tempo.The notes are being played to late. I hope someone can help me out here… Thanks

Check out the screenshots and settings here:

Check the latency of your soundcard / device first, If you can change the sample rate to 512 and see if that works.

You could:

1. Use the midi channel Track Delay to compensate.

2. Or set the Adjust for Record Latency and set the Record Shift to whatever delay you got.

To measure and analyze there’s this tool I found a few weeks ago called MIDI synth latency analyser. Haven’t used it myself but it seems quite straight forward.

thanks but it did not help…

thanks for the tips!