Moog Subsequent37 Editor, No Output?

Hello :slight_smile:

I recently bought a Moog Subsequent37 but the thing is when I use the Editor vst plugin there is no output signal. When I write something in the piano roll, the Moog is playing and being activated as direct hardware but no signal in the mixer section.
I’ve already made a mono bus in the VST connection and if I open the synth in the plug-in section as external plugin then it’s bringing out signal but then I can’t open the editor.
Why can’t I use the Sub37 editor as VST plugin and receive signal ?

The Moog Subsequent37 does not send audio via USB (or via the VST plugin). The plugin is used for editing only. Audio must come from external inputs from your audio interface.

Okay i see, but if you open the editor in Fl studio then the editor works exactly like a plugin. So i wonder why it doesn’t work like this in Cubase :confused:

I owned a Sub37 and it worked fine, you need to setup it correctly. You can do it in several ways but check this video on how to do it:

(you can also ask Moog, they have awesome support)

And you was on Win or Mac ? And you just open the editor as an vst and it worked ?

I’m on Windows but it’s the same procedure for both.

Hi! It doesn’t let me drag the plugin along with the external inst. It replaces one with the other. Any suggestions?

hi vicyclefive

can you be more specific ?

will post a video shortly