More Bounce Selection issues

This issue is similar to one reported by user lights in post http://www.steinberg.net/forum/viewtopic.php?f=19&t=5034.

I recorded cycled multiple takes of acoustic guitar - one track was DI and other track from Mic - both recorded simultaneously. With lanes showing in both tracks I managed to bounce individual lanes as expected on the DI’d track without, as “lights” reported, having to hide lanes first. However, when I tried to bounce any of the lanes in the Mic’d track (which was recorded at exactly same time as DI track) nothing happened! I checked I hadn’t locked the track and various other settings. I even tried deleting the track from the project window then replacing it from pool and bouncing again - still nothing!

It was driving me nuts and it wasn’t until I read “lights” post that I tried bouncing the Mic’d track after hiding the lanes - and it worked! To bounce the lane/selection I want I have to make sure I have the proper selection made, then hide the lanes, then select “Bounce Selection”. This seems very counter-intuitive - obviously it would be preferable simply to make a selection with lanes showing then bounce. Anyway - Thank you “lights” for pointing out that it works with lanes hidden!

This issue seems a little more weird than one reported in lights original post. Why should bounce work fine in one track with lanes showing but not in another track that was recorded at same time?

This is not the only lane related issue I have come across and I note from various other posts that there are others out there who are experiencing a range of lane issues that are very detrimental to work-flow. Hope Steinberg come up with an new update soon!!

Ian H


Cubase 6.02, Mac OS X 10.6.7

I think, after much pain, that the current version of lanes actually work better than some people are experiencing. However, there are instances, like this, which seem inexplicable (I’ve come across a couple already, which you’ve probably seen).

Anyway, someone posted to say that SB are keeping an eye on this feature and I point this out to give you hope. All we can do is to keep highlighting the issues like this and trust that it will get fixed, as have many other things.

Sometimes this works, but it’s rare… :frowning:

It works now on 6.03 :slight_smile: