More NotePerformer Blues

I feel like I’ve done everything. I’ve downloaded newest NotePerformer, and Dorico 4; I’ve restarted my computer and Dorico, and while I had a moment where the piece played flawlessly, it now gives me only a moving green bar and silence (even if I try to switch back to the factory settings and the onboard instruments). Is there anyone who can help?

What computer are you using? If it’s a new mac with M chip you need to run in rosetta since NP is not yet operational.

It is a Mac from 2019, so no Rosetta.

The only thing you can do is reapply the NP Playback template. If this doesn’t work, I don’t know where’s the problem, but someone from the team will chime in (probably not tonight, on a Sunday evening…)

Check under ‘Edit > Device Setup’ that the correct driver and stereo output port is set. If still no playback, while the project is open do ‘Help > Create Diagnostics Report’ and attach the corresponding zip file here. Thanks

Did that, still same-only one (of three) instruments plays! The other two make noise, just won’t play.

Dorico (478.3 KB)

@dfelsenfeld , thanks for the data, but I can’t find anything wrong in there. Is it only this one file that produces no sound? What if you create a new project from scratch, any better?
Also, could you please post your faulty project file (or send to ‘u dot stoermer at steinberg dot de’)? Thanks

No it’s all of them, even when I make a file from scratch. I’ll email you.

Hi @dfelsenfeld , thanks for sending the project. I tell you what, with me that project plays back straight away. Not as expected, because only the piano plays, but when I do Play > Playback Template and reapply the NP template, it’s all fine and plays back nicely.
So I wonder what is wrong on your end. The project is currently set to play out via built-in audio. Is that where you expect the sound to come out from?

So I did all of that, switched from galley to page view, restarted everything (again) and still only the piano part. Is it possible that my software is corrupt?

AND to add to the weird, I tried this with another file (a piece for voice and piano) and it works FINE.

I really just reapplied the NotePerformer template and it was all working.

I don’t think your installation is corrupt, but there is definitely something fishy,
because when I loaded your project, I could see in the NP-window, that MIDI information
was arriving for every instrument, but flute and clarinet just would not utter a sound.
I think it must be an internal NP routing issue. I will get in touch with Arne Wallander about it.
May I forward your project file to him?

Please do. I love the software but am a little at sixes & sevens with the work.

Oh and by the way, to add to the fishiness, it DID work, one time. Just once.

I really appreciate the help.

Thanks, I will keep you posted…

Hi @dfelsenfeld , this is the answer I just got from Arne:

“Hmm, that’s strange. The NotePerformer expression map is not listed in the dialog with this project. So none of the staves are assigned to an expression map. The piano only works incidentally, because it uses note velocity rather than CC dynamics.
If I reapply the Playback Template, all works on my end. I’m not sure why the expression map wouldn’t be listed, to be honest. Maybe that’s something you can see on your end?”

And if you do reapply the playback template, it still does not work? Maybe you need a reinstallation of the NotePerformer template.

I have re-applied in the playback template many times. No avail.

IS there anyone who might be willing to speak on zoom and talk me through this process? I am not someone who is fluent in playback modes (honestly I am straining to know what an “expression map” is or “note velocity” and “CC dynamics”) or the like. I reckon I need to un-install and Re-Install something–Dorico? Note Performer? Both?–but the process is a little beyond me.

Thank you so much for your attention. Really.

I’ve sent you a private message, please check.