More Problems with Tegeler Creme RC Plugin

I posted on here recently about a problem with the Tegeler Creme RC VST3 plugin not being recognised by Cubase 12 Pro. Thanks to helpful suggestions from the Steinberg community I thought the problem had been solved; by dragging the VST3 file to the Common Files/ VST Folder in Windows, the plugin was recognised by Cubase and was working fine…

I was using a trial unit of the Creme RC, and today installed a new Creme RC hardware unit which I’ve just bought. I loaded a project, and when I tried opening the Creme RC Plugin, Cubase crashed…the window of the Creme RC plugin opened briefly before Cubase crashed, but the graphics were missing.

I’ve tried uninstalling and reinstalling the Creme RC plugin, but the problem has continued. Any suggestions for what might be causing this would be much appreciated!


Could you attach the *.DMP/IPS file, please?

Hi Martin, what’s a .DMP/IPS file, and where would I find it?

The default location on a Windows machine is:
C:\Users\ YOUR USERNAME \Documents\Steinberg\CrashDumps

Just post the .dmp file in this thread.

Thanks! I’ve found the Steinberg Crashdump folder, but there is no DMP file for the date / time the crash happened. The last DMP file showing in the folder is 4 weeks ago, but the crash with the Creme RC plugin happened today…

Is it consistent? Does it happen every time you open this specific project?

No, it’s not consistent…first time I opened the plugin, it worked…tried another project and it crashed…went back to the first project that had worked previously, this time it crashed…

Perhaps Cubase is not crashing…I’ve just opened Cubase again to re-trigger the problem, it closed again as soon as I tried to open the Creme RC plugin…I looked in the Crash Dump folder…there is no DMP file present. When I reopen Cubase, the Safe Mode dialogue opens, saying ‘The application was terminated unexpectedly’.