Most inserts do not work

I’m a new Cubase user and willing to buy Cubase Artist after my trial period of Cubase Pro. But recently, I loaded a few vocal files (.wav) on a new Cubase project and inserted Roomworks on the first insert position of one of the track. Nothings happens with the audio! No effects are observed. It seems there is no input on the reverb plug-in. As a result the output bar does not show anything as well. This also happens with other plug-ins, both native and third party (e.g. from my Waves Vocal bundle). Strange situation is that some other plug-ins works fine. When I insert a Compressor it works fine, the GUI shows activities and the sound is compressed. Why is it that some plug-ins are okay but most inserts are not working at all? What is it I do wrong?
For your information: Cubase is installed on a Windows 8.1 laptop with an Intel i5 processor and 12Gb memory. The audio driver is ASIO4ALL and there is no additional soundcard on my system.

Looking forward to a solution of this frustrating problem so I can use the rest of my trial period with joy.

Marco (The Netherlands)

One would normally put a reverb on a send rather than an insert but nevertheless it should still work if used on an insert, it certainly does on my system. Are you sure you haven’t accidentally hit the bypass switch (it will show a pale yellow)? Alternatively what are the settings of your Reverb?

Both Native and 3rd Party plugins should indeed work just fine. Can you show us a screen dump of the relevant channel inspector showing the insert panel and the controls of the effect that isn’t working?

Inspector vocal 2.png
Thanks for your reply. I will try to put the reverb on a send tonight. I’m sure of not bypassing it. The settings are by default and also I tried Cathedral as preset. I attached the screenshot of the inspector including a detail of my Roomwork SE plugin.

Hmm, that’s strange. All looks OK as far as I can see. Your signal level isn’t very high but even so you should be able to hear the Reverb. Have you tried turning the mix control on the Reverb right up just to check you’re not just not hearing it?

I can see it’s not bypassed so that’s not the issue.

When you say the output bar does not show anything do you mean you get no signal at all on the track when the Reverb is applied?

Last Sunday I recorded our choir and band for the first time using Cubase and the X32 USB driver from our Behringer X32 mixer. Fresh and direct recorded material and no imported wav files from Waves Track Live. After disconnecting the X32 I told Cubase to use the ASIO4ALL driver again. You know what? Both on inserts and via the suggested FX track Roomworks works fine! :slight_smile:
Very strange. One way or the other there is a difference between importing a external wav file to a track and native recorded content.

Only difference I can find is on the input tab at VST Connection. My problem project (with imported wav files) shows just the left/right connections from my laptop. But the project recorded last Sunday shows all 32 channels. Does this make any sense?

If the “problem project” was made without the X32 then you’d only expect the default stereo input to show unless you used a template with more inputs.
This should not be the cause of your problems.

There should be no difference between files you recorded using Cubase and imported ones.

I agree with that. There shouldn’t be a difference. I will investigate possible causes and when I have news to tell I will contact again. Thanks so far.

Having the same problem. Pre-recorded audio, Stereo Channel inserts work fine. But when it comes to mono inserts only some of the VST’s work. Here is a list of whats working and not.

Working:
Eventide Anthology XI - VST 2.4
Eiosis - VST3 3.6.7
Melda - VST3 3.6.5
Plugin Alliance - VST3 3.6.0/3.6.7
Slate Digital (except verbsuite classics) VST3 3.6.6
Sound Toys - VST 2.4
Steinberg - Various
Voxengo - VST3 3.5.1

Non-Working:
D16 Group - VST 2.4
Solid State Logic - VST3 V 3.0.2
UAD - VST 2.4
Waves - VST3 V 3.0.2
Slate Digital Verbsuite Classics - VST 2.4

All plugins have the latest 64bit VST 2.4 or VST3 installers and this is a brand new install of Cubase 9.5.10 on a new Windows 10 machine. I have arranged a custom plugin list but have gone back to the default to test and no change. I have uninstalled and reinstalled and gone back to default preferences as well. Did not have this problem on the last computer which was Windows 7/Cubase 8.0.30. Also Installed Cubase 8.0.40 on the new machine and same issue. Kinda frustrated right now. Anyone have any ideas what this could be? Perhaps I did miss a topic somewhere here but I can’t find anything.

Thanks,

Casey

What happens if you disable the Waves tune plugin?

I’m having the same issue with Mac OS X 10.13.6 and Cubase 9.5 & 10.

project at 48K

with the exact same plugins!

I have the same issue with some plugins. The problem is that they are working fine in the group track inserts but not on the single tracks.

The issue I’m having is that my plugins show up and are usable as inserts, but when I go to use them as sends about 1/3 of the same plugins don’t show up.
Am I missing an additional folder that I need to put the .dll into in order for it to work as a send and not just as an insert on the channel?

I had the same problem with Waves plugins in Cubase Pro 9 when I imported wav files. Found out that when importing, some of the new tracks get the input routed by default and others don’t. For some reason the plugins don’t work on the tracks that don’t get routed by default, even if you route them manually. To bypass this problem I simply have to create the new tracks before importing. No idea why this works though.