motorised fader now working properly

I recently purchased a cc121 and updated to latest driver which was working fine, but now all of a sudden it isnt moving the mixer channels on cubase everytime i adjust it. sometimes it works for a small adjustment and then other times i can run the slided up and down and the slider in cubase doesnt move.

Has anyone else come across this problem? The only thing i can think of is the power supply iam using is not the official steinberg/yamaha one specified in the manual, although yamaha australia assured me 100% that the one iam using will work and it wont void my warranty, even though the manual says to only use a yamaha one. But still it was working fine for a month or so, so im not even sure it could be the adaptor. But i have seen other electical items stop working after a while when you use the wrong power supply. as for the rest of the cc121 all the buttons and controls work fine.

the specs on my adaptor are:

12v 1amp

when i take the power supply off, the fader works fine. when i plug it back in, not only does it not control the faded on cubase sometimes, but it feels like i am fighting with the motor to move the slider. sometimes i can move it freely like the power is not connected, other times its like the motor thinks the slider should be in a certain position and when i slide it, i can feel the motor pulling it back to a position even when there is no automation.

Hi jpetrou !

I got “kind” of same problem , see http://www.steinberg.net/forum/viewtopic.php?f=30&t=2962
I´ll try your solution to the problem tomorrow .

I´ve been in contact with the swedish support for my issues with the CC121 , the told me to remove the
“application data” folder for cubase 5 and 6 sence I got them both installed and that´s when my issues started.
To bad it did not work :frowning:
In the meen time I´ll try this :slight_smile:
/Tompa

Hi all !
Well ,after unplugging the powersupply to the CC121 my fader seems to work OK now .???
I really hope that someone on “Steiny” will take a look into this issue.
I guess the supply must be needed for something though :question:
Cheers all ! :wink:

Hi all !
Well I said hurray just a little to fast :wink:

But I think I fixed my issue any whay.

1.I uninstalled the drivers for CC121 and after that I removed some duplicated midiports in windows XP.
2. reboot
3.Installed the drivers for CC121
4.Incresed the sensitivity of the fader from “5” to “8”
5.Reboot
6. :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile: :slight_smile:
Now it works as it should even with the power supply :smiley:

I´m sooooooo happy !!!
/Tompa

thanks for the reply. i got another one and swapped it with mine, and it hasnt done the same problem yet. although i havent really used it much yet. if it plays up again, i will try what you suggested.

thanks

yeah deleting and reinstalling the driver fixed it.

thanks

strike that. after deleting/reinstalling the driver, it was working fine. now it is doing the same problem again.

did you read the first response to your problem ?

yes changing the sensitivity to 8, rectified this problem.

thanks