MOTU 8pre now invisible to Cubase Pro 10

all of a sudden - and for no apparent reason my MOTU 8pre has disappeared as my audio interface according to Cubase and everything plays through the internal iMac speakers. It’s not there as an option in the audio connections window.

I’ve tried lots of things with no success EXCEPT - if I load my old copy of Cubase 8.5 it works fine.

So, logically it’s not a faulty 8pre, not a faulty iMac, not a faulty cable - but some kind of setting in Cubase Pro 10 that has changed itself. Is it?

Why do computers do that? I have the latest driver for the 8pre.

Grateful if anyone has any bright ideas about this.

If you are on macOS 10.14:

  • On your Mac, choose Apple menu () > System Preferences, then select Security & Privacy, then click Privacy.
  • In the Privacy window, click Microphone.
  • Select the checkbox next to an app to allow it to access the built-in microphone on your Mac, an external USB mic, or the inputs on an external audio interface.
  • Open the app and try to record audio again.

source page

Thanks for the reply - I have checked as you suggest and the checkbox for the microphone is ticked. (Although this makes little sense to me as I don’t want to use the internal microphone.)

However - I think I may have fixed the problem which involved following instructions in a Steinberg help file to change a “Preferences” file folder name so (I think) the system is forced to set up a new preferences folder. I am just about to test cubase to see if this has fixed it.

Incidentally - in the world of computerspeak is there a different meaning to “Preferences?” e.g. something other than the option to change a colour of something or a text font size for example?


In the preferences, there is several other data stored.