I’m having trouble installing MOTU Symphonic Instrument in 64 bit. Cubase (6.0.5) cannot find the plug-in. Tried moving the .dll file, to no avail. The stand-alone version of MSI works fine. And the VST-version also works ok in 32bit.

I’m also having trouble with MOTU Electric Keys. This finally did install correctly (after many hiccoughs), bit the plug in cannot find the .ufs data-files. Tried moving them, creating shortcuts etc., to no avail.

All help appreciated…


You don’t say where you put the .dll or moved it to. Are we to be mind readers?

the .dll file is in now in C>Programfiles (x86)>MOTU>MSI>Plugin
I tried moving it to the MSI folder, to the ProgramFiles(x86) folder, and to the ProgramFiles(x86)>Steinberg>VSTplugins folder. Also to the ProgramFiles>MOTU>VSTPlugins folder, where MOTU Ethno is installed (works fine).Didn’t help…


Hi there,

Check if the folder where you put the .dll is listed in Cubase under Devices->Plug-In Information->VST2.x Plug-In Paths. If the folder is not there add it to the list by clicking on the Add… button. :slight_smile:

Ok, I added the path C>Programfiles (x86)>MOTU>MSI and updated there was to update. Here’s what happened when I restarted Cubase.:

First I was asked to authorize MOTU Electric Keys, which I had previously de-installed and thought I had completely removed from my computer. After canceling, Cubase froze during ‘Initializing: VST2.xPlugin>MSI’. I forced a shutdown, restarted the computer.

Now Cubase froze on ‘Initializing: VST2.xPlugin>MOTU Symphonic Instrument’ (note the difference…). Forced a shutdown, restarted Cubase.

Now Cubase freezes on ‘Initializing: VST2.xPlugin>Licensor’. Forced a shutdown, restarted the computer.

When opening Cubase I notice it is initializing all the plug-ins again. Some problems there;(‘Application Installation Error. Please re-install Percussive Adventures 2’). When it wants to initialize MSI it freezes again on: ‘Initializing: VST2.xPlugin>MOTU Symphonic Instrument’

So now Cubase won’t start up at all, it freezes while initializing. I did install JBridge a few days back, thinking it mught help.

Please advice, thnx


Trash Prefs and set it up again.

ok, well that certainly helped! Lost half of the plug-ins again, but now I can build it up again…