Motu Ultralite Issue

I had a new PC (x99 Chipset and 8-Core CPU) built for me and they saved the drivers to the desktop for me to install. Here`s how it went:

PC Specs: x99 chipset/8 core/i7-5960X CPU @3.00Ghz/64 Gb RAM

Installed drivers
Switched on the motu
Went to playback devices and made Mains Output as the default.

Motu is not playing any soundand neither is there any meter activity on the face of the Motu while there is meter activity in “playback devices”.

Upon loading cubase 7.5, in “devices setup”, it does show the motu asio, but when selected it says “the audio driver could not be loaded. Please make sure your audio hardware is connected correctly to your computer”

I have tried:

Installing 3 different driver versions for the Motu Ultralite.
Installing 3 different firewire drivers that come with Windows 7 (including the Legacy drivers)
Powering the Motu by the PC only and not plugging in to the wall socket.

The PC has all the recommended elements such as the TI chipset.

The shop that built it for me dug about for a while and managed to get it to the point where Cubase doesn`t show the error message but still no sound, and have suggested that the Motu may not be compatible with the x99 8 core chipsets as they are new.

I have issued a support note to Motu

Any advice here for a fix?

If the Motu is indeed incompatible with x99 chipsets then what would you recommend? I mainly do orchestration writing and need enough outputs for film (surround sound), but also need the ability to record guitar, vocals etc, budget of £500 MAX

Many thanks

My MOTU ultralight V3 initially had problems with USB3-connections. (no sound, but visuals on the screen) (the original drivers and package were intended for High SPeed USB 2, and not compatible with USB3.

  • Updating the operating system in the Motu to version 1.07 and installing the latest driver packages solved this.
  • If you do not want to update the device OS or drivers, connecting it to a USB2 port should solve it too. MOTU should work on those ports imho.

kind regards

Thanks for the reply. I have the original Ultralite…

So Motu got back to me and told me to install the lastest drivers and try the legacy drivers for Windows 7, while I’m left here asking myself if they even bothered to read the support ticket I sent in.

The Motu works fine on my old pc (i5) which has drivers for the Motu which are 5 years old, and using the standard TI drivers.

Anyone have any ideas?

Many thanks

Hi all,

Still trying to figure this out…

Motu`s first response without repeating the solutions I had already told them I tried was:

If the FireWire controller/chip/driver configuration is different, than the connection-method/chain you are making between these two systems are not identical, and is likely where the issue is being caused. These details are likely the source of the issue.

I have also tried a friend’s audio interface and that gives out sound but with crackles and hisses, and the same result with audio loaded into Cubase. I have also tried different:
Sources (mps, youtube etc)

Does this sound like a firewire card issue or a windows 7 issue?

Thank you

This is a hardware issue imho. (probably the firewireport)
How do you connect the MOTU with firewire to the mobo ?
FW400/800, 4 or 6 pin ?
Do you use a PCI-card or express card ?
What is the type of MOBO. (x99 is the chipset)

kind regards,

I think it`s finally sorted!

I moved the firewire card to another slot, and…sound! The PCI-E slot it was in seemed like it was the only one but apparently it fits into the other wider slots. The motu then started doing the whole static dancing trick it is renowned for, but I`m hoping the switch back to the legacy drivers has sorted it.

Thanks for the replies Roel, much appreciated.