MOTU vst trouble with Cubase

Hey. I use MOTU Symphonic Instrument (MSi) which has worked fine with Cubase 5 since last year. Recently though I updated the Cubase update to ‘5.5.3 build 651’ and MOTU MSi is no longer being detected by Cubase as a VST instrument ?

EVERY other VST instrument I have hasn’t changed and still functions perfectly.

I have looked into the VST plugins folder to find the .dll and it’s all there (D:\Program Files\Steinberg\Cubase 5\VSTPlugins\MOTU Symphonic Instrument.dll). So I uninstalled and reinstalled MSi but no change. I tried moving the .dll to different folders and directories but nothing…

I contacted MOTU tech support who after a few checks told me that since the MSi standalone version still worked and I the .dll and install was all correct that it would be a problem with the Cubase updates.

Does anyone have any thoughts on how to get this working?


The last available update for MSI, v1.1.3 (2006/09/20) works well here in Cubase 6.0.4 with the latest version of Mac OSX: 10.7.1.

I have the exact same problem. I went from 32bit to 64bit. MSI stand-alone works fine, but MSI does not show up as VST. Yes, i have the latest version.Tried moving .dll file, to no avail. MOTO Ethno2 works fine. MOTU Electric Keys couldn’t find the data-files, but does show up as a VST. EK is always troublesome for some reason (it fucked up the e-licenser…), I removed it.
In 32bit everything works. I hate having to forego on MSI, always use it a lot…Anyone know how to remedy?