Mouse wheel causes accidental fader and knobs movement.

The mouse wheel moves faders and knobs by scrolling. I’m on a mac and with a magic mouse or a magic pad its a nightmare! Accidental fader moves happens often on a daily basis. I wish I could modify this behavior in the preferences otherwise mixing becomes to an odyssey.

+1

+1

I hope you can add the ability to choose the mouse wheel behavior to the preferences.

+1

Mouse wheel should not move faders and knobs or at least there should be a choice in preferences. Please!! :heart_eyes:

1 Like

+1

1 Like
  • 1000 !!!

:exclamation: :exclamation: :exclamation:

1 Like

:imp: :imp: :imp: :imp: :imp: :imp:

Steinberg, FIX IT !!!

you can turn off “use mouse wheel for event volume and fades” in Preferences / Editing / Audio

Might not get you all the way though!

Not really in fact. All mixer parameters should not be affected by mouse wheel. :wink:

+1

1 Like

no please not… I use the mouse wheel, always

+1

It also moves audio clips that you were working on previously, and have unselected. It’s a trip to find audio out of sync when you haven’t touched anything except the mouse wheel or in the case of Magic Mouse the scroll top.

1 Like

As do I. For knobs and small fader moves.

Chewy

1 Like

This request has been around for years and Steinberg replied years ago that they will “fix it” - think it’s time for having this as a checkbox in preferences - would help very much. This seems to be the most important reason for many colleagues to NOT work with Nuendo/Cubase.

so: +1 +1 +1 !

in this case a preference checkbox would help us all I guess;)