Mouse wheel not working iCubase Artist 8.0.5 and Toontrack


the mouse wheel doesn’t work neither for adjust the knobs nor for scrolling through lists of presets in none of the Toontrack VST plugins that I have in Cubase 8.0.5, that’s: EZmix2, EZDrummer2 and EZKeys.

In all of them the behaviour is the same: no wheel actions at all.

Using the same Toontrack plugins in standalone mode (out of cubase), the behaviour is fine, the mouse wheel scrolls and adjusts knobs as expected.

Also, the Cubase plugins and all other functionalities work as expected with the mouse wheel.

It doesn’t seem to be a problem with the mouse because all programs in Windows work fine with the mouse wheel. The issue with the mouse wheel is limited to the Toontrack plugins inside Cubase 8.0.5.

I’ve been searching if this issue had been previously posted, and I haven’t been able to find it.

There is an Issue posted in this forum that could be related though is not exactly the same context, named “Cubase Artist 8.0.5 and EzMix 2 AI knob not working”

Any help would be apreciated.


Xavier Alvarez


“Cubase Artist 8.0.5 and EzMix 2 AI knob not working” was postetd by me.

I have the same problems with the mousewheel.

Thanks for confirming.
Currently Cubase 8 is not useabele for me.
I hope the next patch will fix this problem!



today the Steinberg’s support has replied my support request about this issue, and his answer is the following:

Sadly there is a problem that has appeared with some plug-ins that have used the so called JUCE cross plattform for programming under C++. The development team will try to address this issue. If this case were related to a bug in Cubase, it will be solved as soon as possible. If any problems are found in the Toontrack plug-ins, their development team will receive our Feedback so they can address the problem and try to find a solution to it.

Best regards,

Thanks for the post!

I have the same issue, not only in EZMix2 and other Toontrack products, but also in Sampletank and Miroslav by IK Multimedia. And since my display resolution is 2560x1440, navigating these plugs and instruments is next to impossible without the aid of a mousewheel.

Keeping my fingers crossed that a fix for this is in the release planned for later this month!


For Toontrack products, this issue is fixed in 8.0.10. Good job!

Scrolling with the mousewheel still doesn’t work for IK Multimedia products, though, sadly.


I confirm the good news for that issue.

The mouse wheel problem with the Toontrack plugins has been fixed in the 8.0.10 update, just released by Steinberg on March 12th.

Thanks and best regards,

Xavier Alvarez

having the same problem but with Fabfilter proQ 2

smooth scrolling is not possible since i updated from Cubase 8 to 8.5!
The mouse wheel is “jumping” always…