Move Sample Up one Octave for Live play

Hi all,

Sometimes I want to play multiple tracks “live” on the keyboard (for example when sketching), but if one track is sampled one octave too low or high it sounds a bit odd.

Is it possible to transpose an instrument track inside Cubase to a better location on the keyboard?

A current example one instrument in the (Spitfire) Epic Choir is placed one octave too low on the keyboard to play well together with a typical pipe organ (and thus the choir is “clipped” above G4). The Spitfire player doesn’t seem to be able to move keys up the scale.

//RIL

Are you looking for simple transposition? You can use MIDI Modifier. The tab can also be enabled for Instrument Tracks by right clicking the Inspector, or you can use the MIDI Insert version.

Yes, the MIDI Modifiers tab allows you to select how many tones, up or down, you want to transpose incoming MIDI notes.

I need the keys to match. If transposing, it would help, except for the range is still G4 at the top, so it “clips”.

So I need to move the “keys” (the entire sample) up one octave to the instruments “match” on the scale.

On a midi track (recording) it’s not a problem, only when playing “live” on the keyboard.

// Rolf

[edit: spelling]

Thank you @SF_Green . It took me a second to find and add the MIDI modifier option and transpose, but now it works fine!

// RIL

1 Like

In this case, if you want to avoid transposing (or further extend the range), you can sample the highest note of the choir and load it into a Sampler Track. Then you can play the choir as high as needed.

You can set it up so that the sampled note is quieter than the actual Epic Choir plugin. This way you can have a smoother transition instead of the notes not playing at all.

1 Like

@Romantique_Tp ,
Thank you for your tips. In this case I’m fine with the tonal range. The problem was only that the range was placed to low on the keyboard, probably due to some internal combination in the sound library (for split-keyboard arrangement or the alike). Now that I could move the entire range up one octave, all tones match the scale of other instruments.

The reason I gave @SF_Green the solution, was that from your first reply I didn’t know what and where to find the “MIDI Modifier” option (I’m very new to Cubase, being lost in the UI most of the time…). @SF_Green 's screenshot put me on track so I that looked in the right places (right-clicking in the leftmost panel activating the MIDI Modifier option).

I will probably have many more stupid question as I’m learning this thing. :person_shrugging:

Again, thank you all for educating me.

//Rolf

1 Like