moving cursor doesn't stop

Sometimes I have this strange issue with a moving cursor which simply moves and I can’t stop it.
The only way to make it stop (in my knowledge), is to restart wavelab.
I have no idea what triggers it and it only happens once every couple of weeks.
Am I missing something here or is it a bug?
https://www.youtube.com/watch?v=jYLBd1Jr2bg&feature=youtu.be

Strange, this is like if the edit cursor was getting a continuous key press event (right arrow). I have no clue I must say.

FYI, I use quite a lot of shortcuts, but not for cursor movement. That’s the default setting.
This happens all of a sudden and also when I have multiple files open and I go to another open file, the same happens.
When it happens, wavelab works as expected, just the moving cursor.

Stupid question… have you swapped out keyboards? Maybe your keyboard has something stuck in it causing a key to repeat, it has happened to me. Just a suggestion. The keyboard can also be going bad, I had to replace one recently when the “E” key went bad and would no longer function. Best of luck!

I also had thougth of that, but actually, I got a new keyboard quite recently and it still happens.
Also when I push the arrow key it doesn’t matter and it responds.
So nope, not the keyboard or driver. :confused:

I’ve seen this 2 or 3 times in the last few years but no real way to reproduce it.

It’s like the cursor just runs away, but also in illegal areas so it’s almost like a graphical bug. I don’t remember it playing any audio when it happened and I remember it moving faster than it normally would.

It’s been a long time since I have seen it though so I may not be remembering it correctly.