moving fader on controller also selects track, do not want

posting this here, i put it in hardware which might have been wrong

Just got done setting up Korg Taktile 49 with Cubase 8.5 Pro. Was a bit rough at first but now everything is working nicely and I am incredibly pleased with the quality of this controller and the screen/options. In a class beyond any other controller, IMO.

My question is about fader behavior. I am able to use the 8 faders for volume exactly as expected but moving the fader also SELECTS the track. I am not that great at MIDI so I do not know what I need to tweak either in Cubase or the controller to make it so when I move a fader it only changes the volume and does not SELECT the track. If I move 3 faders at once, the 3 tracks in question will rapidly flash grey in Cubase.

What do I need to fix/tweak/change so that when I move a fader it adjusts only the track volume and does not actually select/make the track active? The controller is Taktile 49 and it is added as Mackie Control per the Korg instructions.

Try
Devices-Device setup-Select Mackie Control and uncheck Enable auto select

Hippo

The auto select was checked. I un checked it but still same result as before. moving any fader will also select the track. the pan pots (rotary encoders) will pan the track and NOT select the track… any other ideas? I was hoping it would be nice and simple such as unchecking auto select =)

I’m totally stumped, tried everything just cannot get the behavior to change. Twisting any PAN/encoder works fine and it does not automatically select the track I am changing the pan on. Any fader moved will change track volume AND select it.

My first encoder is set to MIDI Channel Global / Assign Type CC / CC Number 16 / Lower Value 0 / Upper Value 127.

My first fader is set to MIDI Channel Global / Assign Type CC / CC Number 24 / Lower Value 0 / Upper Value 127.

this is a korg taktile 49 using latest korg driver

I think I will register on Korg forum and post the question there since this might be related to KORG? I just do not know. No matter what I tried I cannot get a fader to move without SELECTING the track which is not the desired behavior I want… The only workaround I found is to set the option where you do not “synch” the project window with mix console. doing that allows me to adjust volume in mixconsole without selecting the track in project window so i can adjust volume of a track playing back while adding a melody on my synth, etc… thanks for the help, heres to hoping korg forum might have an answer. =)