Moving from Cubase 5 to 9. Confusion regarding audio parts

I have just upgraded from Cubase Studio 5 to Artist 9 and there are some changes that are not obvious to me and so far I haven’t found the answers in the manuals. I hope someone here can help.

  1. I have an Audio Event that consists of several takes (this is a project imported from Studio 5). 1 track is “active” and is the one playing. The other tracks aren’t muted, but cannot be “activated”. Only if I delete Take 3 will Take 2 be activated. In Studio 5 all takes can be muted and are all active takes, but the topmost lane will always be active. Normally I would create a part by combining bits and pieces from several takes, but this approach doesn’t work in Artist 9. This seems to be a severe limitations, so I guess I am missing something.
    CubaseError1.jpg
  2. In Studio 5 I can have two overlapping audio parts and if the two parts overlap part A will still play until the audio of Part B actually starts. As seen in the screenshot audio part B start a few bars before the audio starts - this normally happens to be able to snap to the grid. In Cubase 9 part A is muted as soon part B start - even though no audio is playing. How do I get Cubase to ignore the space before the audio starts?
    CubaseError2.jpg

Generall speaking Cubase will only play the audio that is on top (when they are on the same audio track). It will not play overlapped audio on the same track. So to ignore the blank overlap part in your 2nd screenshot you need to trim it to the right a bit to be even with whatever is underneath it.

I’m not sure but it looks like your 1st screenshot shows audio in seperate lanes of one audio track. If you want these to play at the same time you will need to move each audio to it’s own track.

As far as I know this is the same way it worked in earlier versions except the newer CB versions have the added feature of track lanes.

Regards. :sunglasses:

The Comping tool (a hand) changed the way that all works on version 6 (I think). You will definitely want to read up about it.

Yeah, they changed the way it works. It used to be that the active part was always the event on the lowest lane, or in other words, the event on top (of the stack of takes). Now the order of the lanes has no relevance. There are two ways of making a part active (that I use).

Firstly you can ‘Move the part to the front’, right click on the part, select Move To -> Front. This has the default shortcut key of U for Uncover. I use this mostly.

Secondly you can use the Comp tool. This is designed to allow you to comp quickly and makes any part active when you click on it. Also Alt-clicking will change the cursor to scissors and you can snip all the parts in your stack at the same time without selecting them.

I personally miss the old version and I still don’t find the new way as easy to use… So I tend to stick with my old method of muting, splitting and trimming then using the Mute tool and U key to activate the parts I like. Mostly because I always find that takes are just slightly different and so you can’t just snip them all in the same place and they join up nicely! Each to their own.

Also, your second image: that’s how it is. You’d have to change the boundary of the part to allow another event to play. I think there was another thread about this once. TBH this behaviour doesn’t make sense to me!

Mike.

I am noticing the same annoying behavior as RasmusFynbo after I updated from Cubase 8.5.20 to 8.5.30. This is troubling because when I recall mixes, I get drop out of some audio on lanes of a track that are being obscured by muted audio on a lanes below. Is there a preference setting for this?