Moving locators during playback

I’m having an issue moving locators during playback. As in, I can’t. Cubase does not respond to keyboard or mouse inputs to move a locator on the timeline. I’ve tried dragging the handles without luck. Note that it doesn’t ALWAYS happen - just most of the time over the last couple of weeks. I’m on Cubase 12 Pro and have never had this issue (from 7 up to now). It started on Cubase 11 a couple weeks ago so I upgraded. No change. I can also not turn on/off cycle with the ‘/’ key during playback. All works normally as soon as I stop playback (at least Cubase responds to that :slight_smile: )

I’ve searched the forums as well as general Google searches an I appear to be alone with this issue. Or my search skills need work! Anyone seen this or know if there’s a setting I’ve inadvertently flipped?

Thanks!

Wow. I have been struggling with this for almost 3 weeks. When I finally ask for help, I stumble on the answer in less than 60 seconds. In case this helps anyone in the future…

You can’t make changes to locators or cycling, etc. during RECORD. So, if you have punch in enabled - even if no tracks are record enabled - and recording is starting automatically (i.e. the record button is lit) it seems a number of transport affecting controls are disabled. This makes sense, just didn’t notice the transport bar record button lighting up as I was focused on the top of the screen (timeline).

And there you have it. (Ignorant) problem solved. Hope this helps someone else in the future!