Moving patches in Zebra not working

While using Zebra2, when you save a patch, you’re suppose to be able to go to the patch browser and drag that patch to whichever folder you’d like on the left side of the browser. This tested fine in Logic, however, it does not work in Cubase 7 & 6.

Does anyone know the reason for this?

Thanks for the help.

It’s working fine here.

Maybe it’s a Mac OS thing? I’ve tried it on different computers as well (all Macs) with the same results. :frowning:

Does anyone know the reason for this?

I think I can answer that. First off…it’s not an OS thing. It is a VST2 vs. VST3 thing.

WIth the new U-He installers, there is the possibility to install both VST2 and VST3 versions of the same plug-in. They can both exist in your plug-ins folder as long as the VST2 versions are isolated into a folder of their own. And of course, the two can be identified by the // or /// in Cubase.

My guess is you are using the VST3 version. Specifically v2.6.0 r.1556.

That version will not do drag and drop, nor can it perform “Reveal in Finder”. However, the VST2 version (same rev) will work as expected. I’m guessing that’s the version Soul Patch is using.

The AU version works fine. That’s why it works in Logic. Additionally, the VST3 version will fail in the latest version of Studio One 2… whereas the VST2 and AU versions will work (Studio One can launch VST or AU plug-ins)

It’s a U-He thing. It is being investigated over there.

Thanks for the explanation & you’re correct.
I was using VST2. I just tried the VST3 version & it doesn’t drag & drop.

Hey Weasel,

Thanks for the long reply. I’ve tried both VST2 and VST3 and neither work. I’ve taken out the VST3 files from the plugins folder as well. I’m on version Rev 1560.

My VST2 version doesn’t show the // lines. I have /// for the VST3 plugins, but there’s nothing next to the VST2.

I’m kinda bummed about this. I’m starting a project with lots of Zebra instruments, and not being able to save my patches I create to my own folder is a downer. My alternative until this is resolved is to use Zebra in VE Pro.

Thanks for the help.

I’ve taken out the VST3 files from the plugins folder as well. I’m on version Rev 1560.

The latest version of Zebra is 2.6.0 r1556. There were a lot of bug fixes in that version. This issue with the VST2 version may be one of them. I’d suggest going over to U-He’s site and download the latest and see what happens.

Hi Weasel, isn’t 1560 newer than 1556? So shouldn’t 1560 include whichever changes are in 1556?

Also, when running Cubase in 32-bit, Zebra works as expected. However, I need to use Cubase in 64-bit. Does your Zebra work like it should in 64-bit?



You are correct. the latest version is 1560. Some time ago I updated Zebra2 to the “Mac Hotfix 1560” version and I thought that what was installed all this time. The version sported a 1556 version at the bottom of the Perform screen and I assumed this was just U-He being sloppy. Apparently the update didn’t “take”. Just reinstalled it from the exact same installer I used before and it now reads 1560.

ANd you are correct about the VST2 version not using // lines in Cubase 7’s Plug-In selector. The VST3 version does show ///. My mistake. Sorry.

As to the Drag and Drop issue, here’s what I’ve found since reinstalling:

Both the VST2 and VST3 versions will not do preset drag and drop or Reveal in Finder in 64 bit mode.
The VST3 version in 32 bit mode will not do preset drag and drop or Reveal in Finder.
The VST2 version in 32 bit mode works.

Same results in C6.5 or C7.0.5 under 10.6.8 or 10.8.4

This is still a U-He issue as far as I can tell.

Yeah, that’s been my conclusions as well. I’ve been posting on KVR in the U-he forum and Urs has been helping me. He says their next release should fix this. Fingers crossed!

Thanks for your help, Weasel!