MR816 "Audio Hardware Setup" in Cubase disappears

Ever since upgrading to Cubase 7.5 and OS X Mavericks, I’ve noticed that the “Audio Hardware Setup” option in the “Devices” drop down menu in Cubase disappears. This stops me from making any changes to the routing of my headphone mixes as it’s the only place (known to me) where I can assign which physical outputs the headphone outs mirror. Furthermore, upon quitting Cubase, any attempts at making these changes in the MR Editor are met with the following error (see screen shot below): “Cannot use IEEE 1394 port; it is being used by another application.”

The only way around this issue is to reboot the computer, and that’s only temporary as this bug occurs quite often. It may be the result of Cubase crashing on exit (which it does occasionally and has since version 6, though I think that’s due to Slate Digital’s FG-X), but I’m not sure of that. Has anyone experienced something similar? Is there a process I can quit and relaunch to regain control of the MR816 IEEE port without having to reboot?

Any help is greatly appreciated.
Screen Shot 2014-04-18 at 2.07.47 PM.png

I also have this problem.

I’ve used a script to set fixed values for mixing and mastering with headphones and speakers, but now it’s very random when I can control that, since the “Audio Hardware Setup” option is sometimes missing.

I am having this problem as well, the control over my MR816CSX is lost.
It appears sometimes at startup and sometimes when changing project… and frequently…

Hope Steinberg has picked this problem up!?

/NiQ

Did you guys ever figure out a solution to this problem? I’m having the same issue.

Hmmm… I seem to remember several had this problem a while back, including me. I’ve forgotten the fix. You might try reinstalling the latest tools for MR and trying again. I’m guessing you remembered this but be sure you’ve set the Yamaha FW port as your ASIO driver under Device Setup.

I h

I have the same problem since the last update of Cubase Pro v8.5.10 : MR816 “Audio Hardware Setup” in Cubase disappears

The only workaround I have found is making sure you have at least two audiotracks enabled in the mixer window. Then (hopefully) you can access the Audio Hardware Setup by klicking the headphone icon in the hardware strip.

Thank you for this solution … I still hope they quickly fix this problem in an upcoming update to Cubase …

Same problem here with Cubase 8.5.10.
No problems seeing the Audio Hardware Setup in Cubase 8.0 or 6.5 on the same machine.
Uninstalling and reinstalling MR Extension (1.7.5) “fixes” the problem until the project is closed again.
Come on Stenberg…this needs to be fixed.

bump :unamused:

see this “Steinberg hardware related issues:
Please make sure to install the latest available driver for your Steinberg hardware to ensure full compatibility.
12108: Hardware Rack section for Steinberg UR/MR audio interfaces
If the Hardware Rack section for Steinberg UR/MR audio interfaces does not appear in the MixConsole, please make
sure that your audio interface is not running in “classcompliant-mode” and is switched on before launching the
application.” from Cubase_8.5.15_Version_History.pdf
The above is apparently not so; as I may open a Project anew and there is no access to Audio Hardware Setup and if I turn the Interface off, whilst in open Project, then on again, when ASIO warning window pops up, then Setup comes on. Next Cubase opening and it is often off again. Sometimes the access from an audio track in MixConsole is available and sometimes it is not!

I uninstalled the extension here as I need access to the MR Console when using S1 or Logic since I do all my input monitoring with the MR Console

I think that is the answer for now. I use the MR Console when recording from tape etc., into a mastering program,
so may as well do the same with Cubase (shame about the lack of promised integration, though).

Or you can buy something that just works - a real multi-track recorder.

I am having this problem as well since moving to my new machine running Windows 10. Same symptoms, it comes back if I reinstall the extensions until the next time restart the computer.

So while hunting down a nasty issue with audio dropouts, I tried the YSFWUtility described here…

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/mr816-resolving-audio-performance-issues.html

I set the firewire buffer size to large and while this fixed my dropouts, it had the unexpected side effect of also returning my Audio Hardware setup inside Cubase. I have a sneaking suspicion that Windows versions later than 7 have reduced the firewire buffer size. Worth a shot for those experiencing this issue, YMMV.

I think I spoke too soon. This doesn’t seem to fix the issue. I really need this resolved or my headphone jacks are basically useless on the MR816.

another post https://www.steinberg.net/forums/viewtopic.php?f=31&t=96537&p=537948#p537948 has begun, I hope we can resolve this soon; I have asked for chipset usage, in order to see if a best hardware list may be accomplished. (The availability of cards seems to be less, than a few years ago).

Does anyone know how this mode setting can be checked and/or changed? I can’t find anything in Device Manager, the Yamaha FW Utility, or the MR816 hardware settings that address this.

I refer you to https://www.steinberg.net/forums/viewtopic.php?f=31&t=96537&p=537948#p537948 ‘…The audio interface works and I see no other feature, in Cubase, disappearing…’
So it looks, without doubt, that this IS a Cubase problem and needs rectifying ASAP.