MR816CSX: How to set the slider to the lower position

Hi,

In the MR manual we read:

To set the insertion location of the effect unit:
Drag the slider for the effect insertion setup then select the desired one from the following items.

When setting the slider to the lower position:
The effect will be applied to both the monitor sound and signals to be recorded.

But the slider has two positions: upper position and middle position.

I am wondering how to set the slider to the lower position? I guess UR interfaces with effect has the same hardware setting in the mixer.


Screen Shot 2020-07-05 at 12.51.07 PM.png

Direct monitoring enabled?

Yes. But the GUI doesn’t let the so called slider go to low position

Ok. Was just an off the cuff thought. I have a bunch of MR units set up on CIO, and remember having a similar issue a long while ago but sorry, can’t remember the specifics or the solution. Not likely to be in the studio today but will try to reproduce your issue tomorrow

Thank you very much!

Basically, I set the MR to “ADAT” mode and then turn on my computer. I sometimes wait 5 minutes for MR to load on my iMac!! Then Hardware shows in the Cubase’s mixer.

Ok, had a quick check…

I’m on C10.0.40, Win 7, Tools for MR v1.7.5. I have 4 MR units - 3 daisy chained together and one patched in via ADAT. TBH I don’t actually use the REV-X and channel strip much nowadays (having several daisychained units apparently compromises direct monitoring capability). I tested both with both the whole rack patched up, and also with just a single .CSX unit connected via FW. Same result.

Like you I can only click the slider to positions 1+2, upper and mid, so can only achieve Bypass, or FX on Monitor signal only. To acheive position 3, both monitoring and printing the FX, it seems I would have to load them as inserts and copy the settings over from input side, which (for me) is not a huge deal, but as you point out isn’t how it is described in the Tools for MR manual, and certainly is not as elegant!

I’ve been using the MR units since C5 and whilst I love them, they haven’t been without occasional quirks regarding Cubase integration, especially as regards this hardware panel for the mixer. and also the Audio Hardware Settings panel. Things got pretty bad for me around the time of C8.5 but now on C10 they seem to do fine.

Thank you very much for your time.

IT seems in all the modes “External FX” and non-External FX, we have only two positions.

Thank you again.


Ah, of course, yes you’re right. Told you I didn’t use them very often!.. just tried that, they’re listed, but they open as “Not Available”
Did I see you also had an issue with the Audio Hardware Settings panel? It took me a while to get that one fixed, but now it’s fine.

Actually I was wrong. see my previous post. However, the slider ( maybe there is another slider somewhere!) only moves to high and middle positions.
I fixed the issue of Audio Hardware not showing for my case at least: https://www.steinberg.net/forums/viewtopic.php?f=31&t=193352

yes, same result here.

Interesting, no one knows? The same applies to UR824 as well.